You are not logged in.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Dear visitor, welcome to Die NSLU2 Community****wenns ums speichern und streamen geht****. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

droli

Beginner

  • "droli" started this thread

Posts: 3

wcf.user.option.userOption65: Unslung 6.8

  • Send private message

1

Thursday, January 12th 2012, 12:01am

2 Platten an NSLU2 , irgendwie versteh ich da was nicht mit den shares

Hallo zusammen,

nachdem meine NSLU2 schon seit einigen Jahren zuverlässig mit einer HD lief wurde es jetzt langsam eng weil die Filme doch zunehmend Platz baruchen. Also gut neue 1TB Platte (3.5" eigenes Netzteil) angeschafft und über NSLU2 Menü formatiert. Dann abgehängt und direkt am PC ein Verzeichnis Filem angelegt und so gute 150GB raufkopiert. Alles super
An die Box an USB2 gehängt weil auf USB1 hatte ich geslingt, und dann Share "filme" im Webmenü auf disk2 eingerichtet, Rechte vergeben immer noch alles super,
Zugriff über Netz geht und auch die Filmchen lassen sich anschauen, alle "alten shares" liegen auf disk1 und werden dann auch unter /var/mdeia/ gemountet und auch dort erreicht.
Okay hatte dann noch mal etwas umgebaut und Box runter und wieder hoch gefahren und plötzlich gibt es jetzt ein share "filme" das rot ist und somit keine Daten hat und eins "filme~1" wo die Daten liegen, alle anderen shares auf disk1 das gleiche, alle mit ~1 dran. das macht den Zugriff fast unmöglich. Dann mal runtergefahren, die neue Platte am PC gemäß Forums-tipps um den swap und config Bereich erleichtert und wieder rangesteckt. gleiche Problem, "falsche" shares gelöscht, alle shares gelöscht + neu angelegt, alles ohne Erfolg oder nur kurzzeitig,
Dann war plötzlich die sling Partition weg. ok also noch mal Platte frisch formatiert und auf die "alte Platte" erneut ein slinging ausgeführt. alles ohne dauerhaften Erfolg, die shares springen nur so herum, mal alles schick, mal mit ~ Linie und mal sind sie ganz weg = ????????
Wer hat hier eine Idee
Oliver

Anzeigen

postlgue

Beginner

Posts: 2

wcf.user.option.userOption68: NSLU2

wcf.user.option.userOption65: Debian

Location: Linz

Occupation: Pensionist

  • Send private message

2

Monday, January 30th 2012, 1:09pm

Ich hatte das gleiche Problem, dann bin ich auf Debian umgestiegen, seither läuft mein NSLu2 völlig stabil mit 2 GB Usbflash und 1 TB UsbHD

Anleitung von Martin Michlmayr samt weiterführenden links: http://www.cyrius.com/debian/nslu2/

Ich stelle auch gerne auf Wunsch meine Mitschrift der Installation zur Verfügung (laienhaft geschrieben, aber es läuft)

Beste Grüße Günther Postl

Anzeigen

Eiffel

Professional

Posts: 619

Occupation: SAP Anwendungsbetreuer

  • Send private message

3

Friday, February 17th 2012, 3:56pm

Schau mal ob dir dieser Link weiter hilft

http://www.nslu2-linux.org/wiki/HowTo/Co…ngWithTwoDrives

Ich bin leider nicht mehr so ganz im Thema drin, aber ich meine mich zu entsinnen, dass es da mal eine ganz bestimmte Reihenfolge notwendig war wenn man unslung mit 2 Platten betreiben wollte, schon beim unsling prozess. Leider habe ich da gerade nichts zu finden können.

Similar threads

Used tags

shares, Unslung

Social bookmarks