Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

12.04.2011, 17:27

PLEASE HELP: redboot hangs (no prompt)

Hi,
I'm writing in English because my german is not good, however I can read german well, so feel free to respond in german if you prefer.

Here is my problem:
I installed V2.3R63-uNSLUng-6.10-beta firmware on my nslu2 succesfully but got the error 'Error: Fail to get samba information.' in de admin panel when logging in.
According to the wiki, this can be solved in the Redboot mode.
I can get into the redboot mode succesfully, but it doesn't give me a prompt but just hangs on '"== Executing boot script in" "seconds - enter ^C to abort"'
With no prompt I cannot continue.

Is there anyone who can help me with this please?

Thanks in advance
Zakhooi

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

12.04.2011, 20:14

Hi,
maybe a silly question, but you've hit <cntrl>+C (or <strg>+C depending on youre keyboard layout) ?

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

3

12.04.2011, 21:59

Hi,
maybe a silly question, but you've hit +C (or +C depending on youre keyboard layout) ?

bye
JrB
Yes I did but that just puts a '^C' on the screen (it does not perform a real <ctrl>+c )
I'm working on an imac with an apple keyboard

I also tried it from windows (running in parallels on the imac) but the <ctrl>+c didn't work there either.

Maybe the <ctrl>+c trigger is my problem?

innovonet

Schüler

Beiträge: 157

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

Wohnort: Giessen

Beruf: Dipl.-Ing.Elektro

  • Nachricht senden

4

14.04.2011, 15:30

Hello Zakhooi,
use this:
http://www.nslu2-linux.org/wiki/HowTo/Us…nterUpgradeMode
then maybe that:
http://www.nslu2-linux.org/wiki/HowTo/ResetSysConf
If it doesn´t help (it won´t from my experience) use the eraseall utility at your own risk. Although it´s recommended not to use it.
I´ve repaired differnt NSLU" with it in same case.
Good luck, Thomas
V2.3R63-uNSLUng-6.10-beta, WD TV Live, Noxon. Zeitweilig mal Soundbridge, FSG3, Intradisk, Showcenter 200.

5

15.04.2011, 11:04

Well, the Resetsysconfig procedure was the reason to get into redboot mode but I couldn't get that far.
I tried tried and tried again and finally I was able to execure the <ctrl>-C command with linux (windows and macos failed).
So I recovered my nslu2 succesfully (it's running openwrt now).

I know it's off topic but I ran into another issue straight away:
The attached USB drive (Samsung HD103UL) doesn't get into sleepmode, I tried all available tools for that (hdparm, sdparm, sg_start, scsi-stop) and even tried to change powermodes but without luck.
For me having a NSLU2 and storage that doesn't go into sleepmode is useless, I wanted this setup just to save power and saving HD from wearing out.
Any recommendations on that?

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

6

15.04.2011, 18:29

Hi,

as far as i know, this behaviour depends on the chipset in the enclosure, please check the yahoo group http://tech.groups.yahoo.com/group/nslu2-general/ for this topic.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Social Bookmarks