Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ohansel

Anfänger

  • »ohansel« ist der Autor dieses Themas

Beiträge: 14

Verwendetes NAS-Device: NSLU

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

1

27.08.2010, 23:14

Riesige Probleme mit Samba

Moin,

ich versuche seit Stunden Samba 3 auf meinen NSLU zu installieren. Die Installation funktioniert problemlos. Jedoch scheint er nichtt zu starten. Ich habe mich an das Wiki gehlaten, jedoch die Änderungen in S08samba nicht gemacht. wenn ch "ps" eingebe erscheint smbd nicht jedesmal, sondern nur ab und zu. Swat geht übrigens gar nicht.
Installiert habe ich übrigens ipkg install samba35, da ipkg install samba nicht funktonierte. Das passende Swat-Paket habe ich auch genommen. In Swat komme ich rein, jedoch kann ich nichts umstellen. Ich sehe nur die Dokumentation.

Vielleicht kann mir hier einer helfen. Vielen Dank!!
ohansel,

NSLU mit unslung6.10 auf Flash 512MB, Disk 2 1TB, läuft hauptsächlich als fileserver für M740AV

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

28.08.2010, 15:22

Moin,

welches Wiki?

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

ohansel

Anfänger

  • »ohansel« ist der Autor dieses Themas

Beiträge: 14

Verwendetes NAS-Device: NSLU

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

3

28.08.2010, 22:50

Moin,
nun ich habe es nach den generellen Anleitungen unter http://www.nslu2-linux.org/ gemacht. Mittlerweile habe ich das das ganze mit ipkg remove samba35 wieder rückgängig gemacht. Jedoch steigt mir der Samba immer wieder aus, ud zwar direkt nach dem Piepsen des NSLU. Das Log-File ist im Anhang. Quota habe ich für keine User vergeben. User oliver gelöscht und sofort wieder angelegt brachte auch keine Besserung. Löschen, Reboot auch nicht. Den Zugriff habe ich also nur bis der NSLU piept.

Ich denke das System ist total verdreht und ich muss noch einmal von vorne Anfangen. Oder kann mir einer einen Tip geben. Aktueller Samba ist jetzt übrigens 3.0.11.
»ohansel« hat folgende Datei angehängt:
  • smbd-log.txt (6,87 kB - 3 mal heruntergeladen - zuletzt: 30.08.2010, 10:00)
ohansel,

NSLU mit unslung6.10 auf Flash 512MB, Disk 2 1TB, läuft hauptsächlich als fileserver für M740AV

Verwendete Tags

Samba, Swat

Social Bookmarks