Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

nicecolor

Anfänger

  • »nicecolor« ist der Autor dieses Themas

Beiträge: 2

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

01.03.2010, 21:21

telnet ohne Festplatte nicht möglich

Hallo,

ich möchte ein telnet in meine NSLU ohne angeschlossene Festplatte durchführen. Nach TELNET-Aktivierung im Web-Interface gelingt die Verbindung zunächst. Nach Einloggen mit admin/admin geht aber die Verbindung sofort verloren.

root/uNLSUng funktioniert nicht (falsches Passwort)

Zurücksetzen über das WebInterface hat daran nichts geändert.

Was kann ich tun?

Anzeigen

innovonet

Schüler

Beiträge: 157

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

Wohnort: Giessen

Beruf: Dipl.-Ing.Elektro

  • Nachricht senden

2

03.03.2010, 22:44

Hallo, eigentlich hast du dir die Antwort schon selbst gegeben. Start ohne Festplatte heisst: Es gelten die Regeln der Originalsoftware. Zuerst per Webinterface das Telnet login ermöglichen!
SSH geht dabei nicht! user : passwort = root : admin. Ansonsten kann man über den Resetknopf auf der Rückseite das Ganze bei vergessenem Passwort zurücksetzen. Ich glaube mehr als 2s setzt auf Standardpasswort, mehr als 10s auf Standard-IP (das hat weitere Konsequenzen! :S ). In diesem Fall hilft ein Blick in das Handbuch tatsächlich weiter.
Viel Erfolg, Thomas
V2.3R63-uNSLUng-6.10-beta, WD TV Live, Noxon. Zeitweilig mal Soundbridge, FSG3, Intradisk, Showcenter 200.

Anzeigen

Smuggler

Schüler

Beiträge: 87

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

3

04.03.2010, 07:12

Guten Morgen,

Das sich die telnet Session gleich wieder schließt könnte bedeuten das du ein falsches Password oder Usernamen eingetippt hast.

Ist das erstes unslingen oder war die NSL schon länger mit unslung in Betrieb?
Hattest du schon einmal ein anderes Passwort oder Benutzerkonto angelegt?

Smuggler

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

04.03.2010, 16:51

Moin,

admin/admin funktioniert nicht, root/uNSLUng geht sicher (PW ist casesensitive), wenn Du noch nicht "geunslungt" hast, dann sollte auch beim Start ohne HDD das selbst vergebene PW gelten.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


nicecolor

Anfänger

  • »nicecolor« ist der Autor dieses Themas

Beiträge: 2

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

5

06.03.2010, 18:16

Also, ich glaube nicht, dass es ein Password-Problem ist, denn ich bekomme ja keine 'Login incorrect"-Meldung. Wenn ich mich admin/admin anmelde, kommt manchmal nocn

No directory, logging in with HOME=/

Welcome to Unslung V2.3R63-uNSLUng-6.8-beta

-------- NOTE: RUNNING FROM INTERNAL FLASH --------

Dann bricht die Verbindung ab. Habe dennoch mal das Password zurückgesetzt (10 sek RESET-Button). Hat aber leider auch nichts gebracht.

Frank

6

05.06.2010, 13:03

Hast du inzwischen eine Lösung gefunden? Bei mir beendet sich jedes Mal putty, machdem ich eine vermeintlich richtige Kombination aus Benutzername und Kennwort eingegeben habe.

Ich bin noch ganz neu, habe das NSLU2 erst gestern gebraucht mit frisch installierter unslung-FW übernommen.

Verwendete Tags

Telnet, Unslung

Social Bookmarks