Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

glu

Anfänger

  • »glu« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

15.06.2009, 20:10

NSLU2 hängt sporadisch

Hi Community,

ich habe mit meiner NSLU2 mit unslung 6.10 das Problem, dass sich das Ding sporadisch aufhängt. Als Zusatz-SW habe ich die letzte Version von transmission installiert. Der "Hänger" macht sich so bemerkbar:

- kein LED-Aktivität
- keine Reaktion bei Betätigen des "Power" Tasters
- Shares öffnen vom PC geht nicht mehr
- Zugriff auf WEB-IF geht nicht mehr
- PUTTY Logon geht nicht mehr

ABER:

- die NSLU reagiert auf PING

In der Datei "var/log/messages" gibt es keine Einträge, auffällig ist, dass irgendwann die "MARK" Einträge aufhören

Jun 15 19:59:01 (none) syslog.info -- MARK --

Hat jemand ne Idee wie ich den Fehler eingrenzen könnte? Evtl. Speichermangel?

mfg
glu

Anzeigen

2

23.10.2009, 15:15

Hi,
kann die leider nicht helfen, habeexakt das gleiche Problem mit Unslung 6.10, be mir stürtzt sie nach etwa 1 Woche
immer ab. Da ich Openvpn nutze, ist das super ärgerlich. Putty geht bei mir aber noch, jedoch nur, wenn ich die Anmeldung
mit openssh ohne schlüssel zulasse. Nur 2-3 Prozesse laufen noch. Kein Web Interface und auch keine Shares, keine Reaktion
auf Power-Taste. Tippe auch auf Specher, bin aber noch ratlos.

Anzeigen

Social Bookmarks