Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 9. Mai 2009, 17:01

Problem mit dnsmasq

Hallo zusammen,

ich habe auf meiner nslu2 unslung 6.10 installiert. Dies funktioniert soweit auch mit der nslu2 mit cups als Printserver sehr gut.
Da mein Router keinen eigenen DNS Server bereistellt, habe ich dnsmasq auf dem system installiert. Wenn ich jetzt aber die nslu2 neu starte sind alle DNS-Einträge, die ich in der /etc/hosts eingetragen habe, nicht mehr vorhanden.
Wie löse ich dieses Problem?
Zusätzlich scheint die DNS Auflösung nicht richtig zu funktionieren, über nslookup kriege ich zu jeder eingetragenen IP Adresse den Namen und umgekehrt. Ping ich aber ein Gerät an, was keinen Netbiosnamen sendet, bekomme ich den Fehler, dass der Host nicht gefunden werden konnte. Woran kann dies liegen?
Schonmal Vielen Dank.

Anzeigen

Social Bookmarks