Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Gaston

Anfänger

  • »Gaston« ist der Autor dieses Themas

Beiträge: 48

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

09.05.2009, 12:10

Nur noch Flash und WebIF gehen

Es ist wieder einer dieser Tage. :(
Gestern habe ich noch alles wie immer benutzen können.
Ins Musik Folder eine neue CD als MP3 reingetan. Datenabgleich mit mediatomb und mit winamp auf dem PC.
Dann einen Film angeschaut. Zugriff der PS3 auf die NSLU2 ging auch wie immer. Am Abend wie immer die NSLU2 ausgeschaltet.
Heute früh ging (fast) nichts mehr.
Ich komme nur noch ins WebIF. Alle Benutzer usw. sind weg. Telnet geht nicht. Putty via SSH geht nicht.
FP wird zwar an DISK2 erkannt (die grüne Lampe brennt). Es wird aber folgendes angezeigt.

USB-Port 2 : nicht formatiert

Ich habe also erstmal meine Festplatte unter die Lupe genommen. Mit Explore2fs wird die FP unter WindowsXP angezeigt. Auch unter der Linux Umgebung der PS3 bekomme ich sie zum laufen. Aber z.B. sind Ordner wie Musik oder DBOX2 (Zugriff per NFS) kplt weg.
Ich bin jetzt leider nicht der Linux Experte.
Aber es wird unter Explore2fs nur ein hdb2 angezeigt.
Jetzt der Lichtblick. Ich habe meine alte FP doch noch zum laufen bewegt (siehe dazu auch http://www.nslu2-info.de/forum/showthrea…ighlight=backup )
Hier zeigt mir Explore2fs hdb2 und hdb1 wobei ich unter hdb1 unter anderem auch wieder mein dbox2 Folder finde.
Ich frage mich jetzt, was die richtige Vorgehensweise ist ?
Erneutes Backup sofern ich die alte FP an der NSLU2 wieder zum laufen bekomme (weil Telnet ja überhaupt nicht geht) ?
Spiegeln der FP unter Windows ?
Und warum sind einfach so kplt. Verzeichnisse verschwunden.
Ist Mediatomb nach über 20 Gb und fast 5000 Titeln einfach übergelaufen und hat mal eben alles gelöscht ?
Wäre für ein paar Tips sehr dankbar.

EDIT:
Habe jetzt mangels anderem Lösungsansatz auf die Backup Methode zurückgegriffen.
Aber warum die FP fast kplt. gelöscht wurde ????? :confused:

Anzeigen

Social Bookmarks