Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

baum

Anfänger

  • »baum« ist der Autor dieses Themas

Beiträge: 1

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

18.04.2009, 18:56

NSLU2 orginal firmware - unslung - orginal --> kein webinterface

Hallo zusammen,

Ich habe mir vor einiger Zeit eine NSLU2 gekauft. Diese wollte ich mit der aktuellen unslung firmware flashen und habe dies auch über das webinterface gemacht. Dabei ist wohl irgendwas schief gegangen und ich hatte folgende Situation:

Die mit ext3 formatierte Festplatte an Port 2 konnte ich normal über Windows Freigaben ansprechen, allerdings war kein Telnet Zugriff auf die Slug möglich.

Daraufhin habe ich über die RedBoot Methode die orginal Firmware mit Secromm zurückgespielt. Nun komm ich zwar immer noch auf die Festplatte, aber ein Webinterface kann ich nach wie vor nicht ansprechen, genausowenig wie ein telnet zugriff klaptt. Die Slug wird auch von dem orginal Setup utility von Linksys gefunden und hat nach wie vor eine feste IP auf 192.168.1.34 (worüber ich auch die windowsfreigaben erreiche).

Für den Anfang wäre ich schonmal glücklich, wenn ich wieder den Ursprungszustand der Slug (mit Webinterface) herstellen könnte. Alternativ würde ich auch gern wieder die Unslung firmware draufspielen, jedoch braucht man dazu ja ein nativ formattierten USB-Stick, der nur über das Webinterface formattiert werden kann....

Wenn mir jemand helfen könnte, wäre ich sehr dankbar.

Beste Grüße


*** edit: gelöst, telnet zugriff über Eprom und löschen von 0x50040000 mit anschließendem aufspielen der orginalfirmware hat das problem behoben.

Anzeigen

Social Bookmarks