Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Briley

Anfänger

  • »Briley« ist der Autor dieses Themas

Beiträge: 1

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

16.03.2009, 15:22

Problem mit Unslung

HI,

ich habe meine NSLU mit der Unslung-6.10-beta.bin betankt. Es lief alles wunderbar aber ich ich komme mit dem Telnet nicht mehr drauf, wenn ich von der Platte boote. Zudem lassen sich keine Platten mehr formatieren.

Hattet ihr das Prob schonmal und / oder evtl eine Idee?

Danke!

Anzeigen

Smuggler

Schüler

Beiträge: 87

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

2

17.03.2009, 07:14

AW: Problem mit Unslung

Also ganz spontan würd ich auf eine falsche IP Adresse tippen. Allerdings sind deine Auskünfte dazu etwas mau.

Die Box ist sauber unslingt?
Leuchten alle LED`s nach einem reboot?
Erreichst du das Webinterface?
Wenn ja was wird im Webinterface angezeigt? Unslung aus internem Flash oder vom USB-Port?

Gruß Smugg

Anzeigen

3

18.03.2009, 14:46

AW: Problem mit Unslung

@Briley
Hi, ich hatte anscheinend als Newbie das gleiche Problem mit unslungen auf einen USB-Stick auf Disk2. Telnet akzeptiert meiner Meinung nach überhaupt keine Benutzer mehr nach dem Reboot.
Siehe meinen Beitrag von heute.
Ich habe mit Reset-Methode geflasht, und scheitere jetzt mit dem Login für die ipkg Installation.
Telnet habe ich mit comand-line gemacht.
Was mir eingefallen ist:
Muss man eventuell mit einem anderen Programm (wie putty) sich einloggen, oder eventuell sogar vorher noch openssh installieren und dann mit Putty eine ssh-Session aufmachen?
Installiert man da schon auf den Stick oder noch in d
Wenn du mehr weitergekommen bist, sag mir bitte Bescheid, ich werde es ebenfalls machen.

Social Bookmarks