Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

24.01.2009, 09:50

Anfänger - unslingen

Hallo zusammen, ich habe seit gestern eine NSLU2.
Und bin natürlich, wie ich so bin, grad daruf los gestürzt. Hab zwar schon Anleitungen gelesen, aber hab dann, da gewisse Dinge nicht funktionierten selber herum gebastelt :mad:. (Obwohl ich Null Ahnung davon habe)

Was ich bis jetzt gemacht habe:
Zuerst NSLU nach Hersteller in Betrieb genommen.
Dann Unslung-6.10-beta-firmware von http://www.slug-firmware.net/ heruntergeladen.

Und dann habe ich versucht über Upgrade die bin-Datei zu laden. Leider kam aber die Meldung "Zu wenig freier Speicherplatz", obwohl ich ein 2GB USB-Stick angeschlossen habe.
Deshalb habe ich dann meine 1TB Grosse HD angeschlossen und über die Website formatiert.
Danach hat das laden der bin-Datei funktioniert.

Nach dem neustarten der NSLU2 habe ich natürlich telnet aktiviert. Und wollte mit PuTTY auf die NSLU2 zugreiffen. Nur leider kommt immer
"Login incorrect" Obwohl ich root / uNSLUng richtig eingegeben habe.

Was soll ich jetzt tun?

Ich hoffe, dass ich bis jetzt noch nicht kaputt gemacht habe...

Anzeigen

Smuggler

Schüler

Beiträge: 87

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

2

24.01.2009, 19:23

AW: Anfänger - unslingen

Also wenn deine NSLU2 sich ansprechen lässt und du an Port2 auch deine HDD mit unslung eingesteckt hast und zusätzlich die Eingabeaufforderung im Putty erscheint dann kann die ganze sache ja nicht defekt sein. Denn die Kommunikation steht ja. Falls du wirklich keinen Tippfehler bei User oder Password hast.
Schau einfach mal im Webinterface ob du weiter UserProfile angelegt hast.

Wenn alles keinen Sinn ergibt und der Login immer noch nciht funzt dann machst das unslingen einfach nochmal genau nach der Anleitung nach.

Gruß Smugg

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

3

24.01.2009, 20:11

AW: Anfänger - unslingen

N'Abend,
welche Firmware Version zeigt denn das WebInterface an?

bye
JrB
"Supporting joe users worldwide" <- that's our motto


4

24.01.2009, 23:09

AW: Anfänger - unslingen

Zitat

Falls du wirklich keinen Tippfehler bei User oder Password hast.
Das doofe bei putty06 ist, dass ich die Password-Eingabe nicht sehen kann. (Bei Passwort-Eingabe bleibt die grüne Box stehen)

Zitat

Schau einfach mal im Webinterface ob du weiter UserProfile angelegt hast.
Im Webinterface gibt es 2 Userprofile. Nämlich admin und guest.

Zitat

Wenn alles keinen Sinn ergibt und der Login immer noch nciht funzt dann machst das unslingen einfach nochmal genau nach der Anleitung nach.
Kann ich nicht, da bei Upgrade dies steht:

Zitat

NOTE: You cannot use this upgrade page to install new firmware on Unslung. Instead, use the "reset button" method to enter upgrade mode, and use either the "sercomm" or the "upslug2" utility to perform the reflash operation. See "How To Use The Reset Button To Enter Upgrade Mode", and "How To Recover From A Bad Flash" if you need more information.

Zitat


welche Firmware Version zeigt denn das WebInterface an?
V2.3R63-uNSLUng-6.10-beta

Phantomias2006

Fortgeschrittener

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

5

25.01.2009, 12:37

AW: Anfänger - unslingen

Interessantes Problem was du da Hast ;)

Also eine kleine Anleitung:

NSLU Stromlos machen
Am USB Port darf nichts angeschlossen werden
NSLU starten (ohne Festplatten oder Stick!!!!)
warten bis sie Fertig hochgefahren ist (Pieps Ton)
Dann im WebInterface Telnet Aktivieren
Jetzt mit Putty einloggen
Benutzername "root" (klein geschrieben)
Passwort "uNSLUng"
(sollte es ein Tippfehler des Passwortes sein dann kopier das Kennwort einfach mit STRG-C und füge es in Putty mt der rechten Maustaste einfach ein und drücke Enter)

Es sollte normalerweise jetzt Funktionieren

mfg

PS:Sag dann Beschei obs geklappt hat

6

25.01.2009, 15:18

AW: Anfänger - unslingen

Es hat funktioniert! Danke

Nun stehe ich aber schon wieder vo einem Problem :mad:

Nach dem ich das unslingen erfolgreich abgeschlossen habe, wollte ich die Packete updaten. Nun leider kommt aber dies:

Zitat

Welcome to Unslung V2.3R63-uNSLUng-6.10-beta

---------- NOTE: THIS SYSTEM IS CURRENTLY UNSLUNG ----------


BusyBox v1.3.1 (2007-12-29 03:38:35 UTC) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

# ipkg update
Downloading http://ipkg.nslu2-linux.org/feeds/optwar…/stable/Package s.gz
wget: ipkg.nslu2-linux.org: Host name lookup failure
Downloading http://ipkg.nslu2-linux.org/feeds/optwar…e/stable/Packag es.gz
wget: ipkg.nslu2-linux.org: Host name lookup failure
Downloading http://ipkg.nslu2-linux.org/feeds/unslun…ss/stable/Packa ges.gz
wget: ipkg.nslu2-linux.org: Host name lookup failure
An error ocurred, return value: 3.
Collected errors:
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-r0qrwe http://ipkg.nslu2-linux.org/feeds/optware/nslu2/cross/st able/Packages.gz'
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-r0qrwe http://ipkg.nslu2-linux.org/feeds/optware/nslu2/native/s table/Packages.gz'
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-r0qrwe http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/ stable/Packages.gz'


edit: hat sich erledigt. Lag am MAC-Filter des Routers

Social Bookmarks