Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

23.01.2009, 21:52

Backup Jobs, Probleme mit Umlauten

Hallo zusammen,

ich suche eine Lösung für folgendes Problem:

Habe auf dem NSLU2(unslung 6.8) einen Backup Job eingerichtet. Backup wird von NSLU auf eine Festplatte am einer Fritzbox 7170 geschrieben. Das funtioniert auch, nur fehlen nach dem Backup auf der Festplatte die Umlaute. Habe schon versucht in der smb.conf den unix charset und den dos charset auf utf8 zu ändern, nur nach Neustart des NSLU steht wieder CP850 in der smb.conf. (Es gibt in Verzeichnis codepages ja auch keine urf8 Datei.

Kann mir vielleicht jemand einen Tip geben?
Schon mal vielen Dank für eure Bemühungen

Grüsse Alex

Anzeigen

2

09.02.2009, 19:49

AW: Backup Jobs, Probleme mit Umlauten

Hallo,
habe versucht die mit "export LANG=de_DE.UFT-8" bei meinem unslung 6.8 die systemcodepages umzustellen.
Leider werden bei den Backup Jobs die Umlaute immer noch nicht richtig kopiert.
Muss ich noch Pakete nachinstallieren?
Wäre über Hilfe sehr dankbar.

Grüsse aus Berlin
Alex

Anzeigen

Social Bookmarks