Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

BacardiAnton

Anfänger

  • »BacardiAnton« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

11.01.2009, 17:08

erste gehversuche mit nslu2

hallo

bis ich mir die nslu2 gekauft habe, hätte ich behauptet fast jedes technische problem lösen zu können.

aber dieses technische wunderwerk zwingt mich langsam aber sicher in die knie :(

...

in einem anderen topic habe ich schoneinmal die frage gestellt, wie ich einen ftp server auf der nslu2 einrichten kann... das ist immernoch das einzigste ziel!

habe mittlerweile versucht unslung 6.10 zu installieren. (auf 4gb usb stick an port 2)

das ding startet aber immer nur vom internen speicher, und ich habe keine ahnung, wie ich das ändern kann.
habe schon etliche "how to's" gelesen... aber bisher setzten alle an einem punkt an, den ich ersteinmal erreichen muss ;)

als freund von "klicki bunti" systemen, ist telnet wohl die größte hürde...
damit arbeite ich in diesem fall zum ersten mal.

wenn ich über telnet auf die nslu2 zugreifen will, bekomme ich nach der passworteingabe die meldung, das die nslu2 nur vom internen speicher läuft. am ende steht "verbindung zum host verloren".

kann mir jemand einen guten tipp geben, wo das problem liegt?
gibt es vielleicht eine verständliche erklärung über die mysteriöse beziehung zwischen "telnet und der nslu2", die ich noch net gefunden habe?

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

11.01.2009, 18:13

AW: erste gehversuche mit nslu2

N'Abend,

warum versuchst Du dich an Unslung FW, einen FTP Server bietet auch die letzte Linksys FW...
Ohne nähere Angaben zu Deiner Konfiguration ist auch meine Glaskugel ratlos, und vermutlich nicht nur meine...

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

BacardiAnton

Anfänger

  • »BacardiAnton« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

11.01.2009, 20:15

AW: erste gehversuche mit nslu2

meine hoffnung war es ohne unslung auszukommen...
aber ich habs mit der originalen firmware nicht hinbekommen (obwohl ich die aktuellste drauf hatte)
hatte hier ja schonmal nach nem tip für die originale firmware gefragt.. aber die scheint ja kaum noch jemand zu nutzen ;)

wenn mir jemand sagt, wie ich mit der originalen firmware klar komme, könnte ich das "projekt unslung" umgehend begraben...


was würdet ihr denn gerne über meine config wissen?
(sorry für die dumme frage...)

hab zunächst auf die aktuellste linksys firmware geflasht.
anschließend mit dem upgrade utility auf unslung 6.10.

wenn ich auf die browser basierte konfiguration zugreife steht da
firmware: V2.3R63-uNSLUng-6.10-beta
uNSLUng status: Running from Internal Flash

für die unslung installation muss ich ja angeben, wo die firmware installiert werden soll.
das sollte ich laut anleitung nach der installation über telnet mit derm befehl "# unsling disk2" machen...
bevor ich den befehl eingeben kann, muss ich mich allerdings authorisieren. (passwort eingeben)
und da kommt es wie zuvor beschrieben zu dem fehler
"verbindung zum host verloren"


vielleicht nicht unwichtig... ich versuche zu konfigurieren mit XP SP2 in VM. weil mein vista 32 und 64 bit versagen :(

Phantomias2006

Fortgeschrittener

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

4

12.01.2009, 19:09

AW: erste gehversuche mit nslu2

Hi

mit dieser Anleitung sollte es kein Problem sein

http://www.mindfactory.de/forum/modem-ne…lu2-thread.html

Falls du die noch nicht kennst.

Lade dir Für Telnet das Prog "Putty" herunter geht unter Vista genau so.
Wenn du alles schritt für schritt durchmachst dann MUSS es funktionieren.

Kleine Tips noch

Vergiss nicht die DNS Adressen im WebInterface einzugeben!!!
und wenn du die Befehle aus der Anleitung mit STG-C kopierst kannst du sie unter Putty mit der rechten Maustaste einfügen dann brauchst nicht immer alles abzutippen.
vergiss aber nicht wenn du mit "vi" eine datei erstellst und du darin Befehlszeilen kopieren willst das du bevor du die rechte Maustaste drückst "i" drückst sonst kopiert er nicht alles rein

mfg

Social Bookmarks