Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

holzman

Anfänger

  • »holzman« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

1

10.01.2009, 11:46

SLUG schaltet sich selbst ab?!

Hallo,

ich habe eine Frage:
Nachdem ich meine NSLU2 auf Unslung 6.10 Beta gebracht habe (Unslung läuft auf 4 GB USB Stick, Disk2), habe ich noch OpenSSH installiert, einen Befehl ausgeführt, um das Logging auf dem Stick zu deaktivieren (Lebensdauer des Sticks, habe ich auf den NSLU2 Seiten gefunden) und habe noch einen zweiten Stick (NTFS, 8 GB, Disk1) angeschlossen.
Nun habe ich das Phänomen, daß meine SLUG sich nach ca. 5-10 Min einfach selbst abschaltet - d.h., alle Leuchten bis auf Ethernet sind aus, die SLUG ist nicht mehr anzupingen.
Das ist natürlich nicht, was ich mir von dem Teil versprochen habe.

Wenn ich einen Dauerping laufen lasse, tritt dieser Effekt nicht auf, so daß ich fast vermute, daß sich das Teil irgendwie selbst abschaltet. Gibt es das in der SLUG?

Oder hat das irgendetwas mit dem abgeschalteten Logging zu tun (den Befehl habe ich gerade nicht parat)?

Oder hat sonst jemand eine Idee, warum das auftritt?
Jeder Tip ist willkommen!

Gruß,
Holzman

Anzeigen

holzman

Anfänger

  • »holzman« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

2

11.01.2009, 12:26

AW: SLUG schaltet sich selbst ab?!

So wie es scheint, läuft meine SLUG unter Unslung 6.10 beta äußerst instabil. Wenn ich die Original-Firmware (v23RA5) verwende, läuft das Gerät stabil, doch kann ich dann meine(n) USB Stick(s) nicht anbinden (unter Disks: no Disk found, obwohl die Sticks schon mit EXT3 vorformatiert sind und in der Übersicht der SLUG auch als "not formattet" erscheinen).
Sobald ich aber Unslung aufspiele, bleibt die SLUG einfach stehen, bootet plötzlich neu oder schaltet ab.
Kennt jemand solche Phänomene?

Gibt es einen Trick, wie ich die SLUG ggf. auch mit der Original-Firmware dazu bringe, nur mit einem USB Stick an Port 2 vernünftig zu laufen?

Anzeigen

holzman

Anfänger

  • »holzman« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

3

14.01.2009, 21:58

AW: SLUG schaltet sich selbst ab?!

Antworte ich mir mal selbst:

Meine SLUG scheint eine Macke zu haben, da sie sich in jedweder Kombination (Original-Firmware, Unslung mit USB Stick oder Festplatte) immer nach ein paar Minuten verabschiedet. Werde ich mir wohl eine andere besorgen müssen, schade.

:(

strzepp

Anfänger

Beiträge: 28

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

4

15.01.2009, 20:38

AW: SLUG schaltet sich selbst ab?!

schieb ich's mal hoch, vllt. hat doch jemand irgendeine Idee dazu.

Ich habe das gleiche Problem seit gestern.
Es fing gestern Abend an, dass sich die Slug nach ca. 5 bis 10 Minuten selbst runter fuhr und ausschaltete. Kurz danach startete diese aber wieder von selbst.
Immer wieder das gleiche spiel, so dass ich heute früh diese komplett ausschaltete. Jetzt startet die Slug komplett nicht mehr.
Die Logfiles sagten mir erst einmal nichts, so das ich den Fehler erst einmal nicht eingerenzen kann.

Unslung 6.8 Beta

strzepp

Social Bookmarks