Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Margolf

Anfänger

  • »Margolf« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

Dienstag, 18. November 2008, 11:06

modprobe unter unslung 6.8 fehlt?!

Hallo zusammen,

mir fehlt irgendwie der Befehl modprobe.
insmod geht, jedoch modprobe bringt immer den Fehler:

Quellcode

1
2
# modprobe
modprobe: No such file or directory
Welche Pakete muss ich nachinstallieren?
Kann es sein, dass zur Zeit auch einige Pakte down sind?
Gibt es vielleicht nen Mirror, sodass man die passenden Pakete von Hand laden und installieren kann?

ipkg update und ipkg upgrade habe ich gemacht.
Bei ipkg upgrade erhalte ich auch Fehler

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
# ipkg upgrade
Upgrading    ipkg on root from 0.99.154-r2 to 0.99.163-r6...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/ipk                 g_0.99.163-r6_armeb.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Upgrading    kernel on root from 2.4.22.l2.3r63-r10 to 2.4.22.l2.3r76-r0...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/ker                 nel_2.4.22.l2.3r76-r0_nslu2be.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Upgrading    kernel-image-2.4.22-xfs on root from 2.4.22.l2.3r63-r10 to 2.4.22.l                 2.3r76-r0...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/ker                 nel-image-2.4.22-xfs_2.4.22.l2.3r76-r0_nslu2be.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Upgrading    libc6-unslung on root from 2.2.5-r5 to 2.2.5-r13...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/lib                 c6-unslung_2.2.5-r13_nslu2.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Upgrading    libgcc on root from 3.4.4-r3 to 3.4.4-r7...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/lib                 gcc_3.4.4-r7_armeb.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Upgrading    libipkg on root from 0.99.154-r2 to 0.99.163-r6...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/lib                 ipkg_0.99.163-r6_armeb.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Upgrading    nslu2-linksys-libs on root from 2.3r63-r2 to 2.3r63-r3...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/nslu2-linksys-libs_2.3r63-r3_nslu2.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Upgrading    slingbox on root from 1.00-r8 to 1.3.1-r2...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/slingbox_1.3.1-r2_armeb.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Upgrading    unslung-rootfs on root from 2.3r63-r11 to 2.3r63-r21...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/unslung-rootfs_2.3r63-r21_armeb.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Upgrading    update-modules on root from 1.0-r4 to 1.0-r6...
Downloading http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/update-modules_1.0-r6_all.ipk
wget: server returned error 404: HTTP/1.1 404 Not Found
Nothing to be done
Collected errors:
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/ipkg_0.99.163-r6_armeb.ipk'
Failed to download ipkg. Perhaps you need to run 'ipkg update'?
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/kernel_2.4.22.l2.3r76-r0_nslu2be.ipk'
Failed to download kernel. Perhaps you need to run 'ipkg update'?
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/kernel-image-2.4.22-xfs_2.4.22.l2.3r76-r0_nslu2be.ipk'
Failed to download kernel-image-2.4.22-xfs. Perhaps you need to run 'ipkg update'?
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/libc6-unslung_2.2.5-r13_nslu2.ipk'
Failed to download libc6-unslung. Perhaps you need to run 'ipkg update'?
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/libgcc_3.4.4-r7_armeb.ipk'
Failed to download libgcc. Perhaps you need to run 'ipkg update'?
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/libipkg_0.99.163-r6_armeb.ipk'
Failed to download libipkg. Perhaps you need to run 'ipkg update'?
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/nslu2-linksys-libs_2.3r63-r3_nslu2.ipk'
Failed to download nslu2-linksys-libs. Perhaps you need to run 'ipkg update'?
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/slingbox_1.3.1-r2_armeb.ipk'
Failed to download slingbox. Perhaps you need to run 'ipkg update'?
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/unslung-rootfs_2.3r63-r21_armeb.ipk'
Failed to download unslung-rootfs. Perhaps you need to run 'ipkg update'?
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp    -q -P /tmp/ipkg-0johgg http://ipkg.nslu2-linux.org/feeds/unslung/modules/cross/6.8-beta/update-modules_1.0-r6_all.ipk'
Failed to download update-modules. Perhaps you need to run 'ipkg update'?
#
Weiß jemand Abhilfe?
Achso: ich brauche modprobe um dem ganzen nach Parameter anzugeben.
Unter insmod geht das ja nicht, soviel ich weiß.

Gruß

Margolf

Anzeigen

Margolf

Anfänger

  • »Margolf« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

2

Donnerstag, 20. November 2008, 12:30

AW: modprobe unter unslung 6.8 fehlt?!

OK, hat sich damit erledigt. Mir fehlte tatsächlich etwas. Das konnte ich nachinstallieren. Aber unabhängig davon sind immer noch einige Pakete down bzw. die Paketliste falsch.

Somit markiere ich den Beitrag dann oben mal als gelöst.

Gruß

Margolf

Anzeigen

Social Bookmarks