Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

prey

Anfänger

  • »prey« ist der Autor dieses Themas

Beiträge: 2

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

Donnerstag, 6. November 2008, 17:57

CUPS - Druckerverwaltung mit merkwürdigen Pfaden

Hallo,

ich bin gerade dabei CUPS auf meiner NSLU2 zu installieren und wundere mich über folgendes Phänomen. Drücke ich im Webinterface von CUPS auf "Printers" sind alle URLs (also z.B. bei dem Link "Stop Printer" oder "Print Testpage") falsch.

Statt den üblichen URLS z.B. http://die-ip-meiner-nslu2/admin/ versucht er immer den local loopback 127.0.0.1/?op=.... zu erreichen. Ist das jetzt ein generelles Cups-Problem, oder habe ich etwas verkehrt eingestellt?

Mfg
prey

Anzeigen

Armin

Anfänger

Beiträge: 17

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

2

Mittwoch, 11. Februar 2009, 21:16

AW: CUPS - Druckerverwaltung mit merkwürdigen Pfaden

Ich habe das gleiche Phänomen. Es taucht aber nur bei /printers auf. Bei /jobs oder /help ist das nicht so. Schätze, da ist bei irgendeinem Paketupdate ein Böckchen hinein gekommen. Oder kennt jemand eine Lösung?
(Per manuelle Eingabe (streiche 127.0.0.1, setze 192.168.1.77) geht die Verwaltung übrigens richtig.

Grüßle und Tschöh!
Armin

Anzeigen

Social Bookmarks