Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

jahwe2000

Anfänger

  • »jahwe2000« ist der Autor dieses Themas

Beiträge: 1

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

Sonntag, 7. September 2008, 00:41

proftpd und samba: umlaute bleiben hängen

Hallo,

ich bin gerade dabei, meine Schnecke einzurichten. Samba 3 und proftpd sind installiert und laufen mittlerweile ganz ordentlich.

Allerdings habe ich ein Problem mit den Umlauten. Wenn ich Dateien von Windows auf einen Sambaordner schiebe, dann werden sie im SSH (putty) und über filezilla nicht richtig angezeigt (tör.txt wird zu t”r.txt, falls jemand die codepages auswendig kennt ;-)). Da es in der shell auch nicht gut aussieht, vermute ich, dass das problem beim speichern auftritt.

meine smb.conf sagt:

Quellcode

1
2
3
dos charset = CP850
unix charset = UTF-8
display charset = LOCALE

Das ist so weit auch alles die standardeinstellung von Samba. Ich habe auch schon CP1252 an den verschiedenen stellen probiert, ebenso UTF-8 und ISO-8859-1.

Ich habe auch für proftpd CharsetRemote 850 gesetzt, mit der erfolg, dass ich mich nicht mehr einloggen konnte.

Hat jemand damit Erfahrungen?

Schonmal vielen dank im voraus :)

viele grüße,
Philip

Anzeigen

Social Bookmarks