Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

robiv8

Anfänger

  • »robiv8« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

Dienstag, 6. Mai 2008, 18:18

Pfeiltasten zur Navigation in mc ??

Hallo,
Habe mir auf der Linksys NSLU2 das uNSLUnge 6.10 beta Installiert und es funktioniert auch hervoragend.
Mit IPGK Install hab ich mc installiert. Die paar einstellungen in profile eingetragen usw. Funzt auch einwandfrei.
Nur die Pfeiltasten auf der Tastatur funktionieren nicht sondern geben nur A B C D aus in der command line ?
Wie kann ich die Aktivieren?
Danke
Robi


was hast Du bereits probiert?: Suchmaschienen bemüht.

Die Suche schon benuzt?: ja

Art der Firmware: 6.10 beta

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: 120GB Festplatte EXT3

Anzeigen

Schwarzer

Anfänger

Beiträge: 50

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

2

Dienstag, 6. Mai 2008, 20:43

Klingt nicht so, als ob du im MC die "Lynx like motion" falsch eingestellt hast, sondern das dein Terminal das nicht richtig umsetzt. Schonmal andere Einstellungen probiert? Bei Putty kann man verschiedene Einstellungen probieren, wie man nun ssh oder andere Terminalserver dazu bewegt anders zu funktionieren: k.A.

MfG Schwarzer
NSLU2 #1 - 266MHz/32MB/Debian etch
USB1 - WD MyBook PremiumES (USB & eSATA) 500GB
USB2 - WD MyBook PremiumES (USB & eSATA) 500GB
Fileserver für die Rechner und die M740AV (DVB-T Box).
samba, postfix, imapd, ddclient, subversion, lighttpd, sispmctl.

NSLU2 #2 - 266MHz/32MB/Debian etch
USB1 - 2GB Flash
USB2 - 1GB Flash
Mods: alle Schnittstellen rausgeführt, Bilder
geplant: Printserver, Home Automation, timelapse photography...

Anzeigen

robiv8

Anfänger

  • »robiv8« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

Donnerstag, 8. Mai 2008, 22:25

Unter Options / LearnKeys --> die Tasten definieren und dann gehts! :)

Social Bookmarks