Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

23.03.2008, 15:55

Crontab geht nicht mehr

Hallo,

bis gestern haben meine Crontabs einwandfrei funktioniert.

aber jetzt gehen diese irgendwie nicht mehr, habe nix geändert ... verstehe es nicht warum werden die Scripte aus der Crontab nicht mehr ausgeführt?

bis jetzt war es so, dass bei ausführen dieser Scripte eine Log Datei erstellt wurde, diese fehlt nun ..
des Weiteren wurde in der Datei messages unter var/log/ immer aufgeführt, was auf der NSLU2 so passiert ist, log in via telnet, scripte, die aus der crontab ausgeführt wurden ....

bist auf das LogIn via Telnet fehlt auch hier jeglicher eintrag ...

bis jetzt wurde glaube ich auch immer eine aktualisierung der Crontab in der messages Datei aufgeführt, dieses passiert auch nicht mehr, habe die crontab einmal neu gespeichert ... kein erfolg ...

hat jemand eine Idee??

Crontab:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
SHELL=/bin/sh
PATH=/sbin:/bin:/usr/sbin:/usr/bin
MAILTO=""
HOME=/
# ---------- ---------- Default is Empty ---------- ---------- #
0 0-23/8 * * * root /usr/sbin/CheckDiskFull &>/dev/null
0 0 * * * root /usr/sbin/WatchDog &>/dev/null
#57 23 * * * * root /usr/sbin/hwclock -s &>/dev/null
# ---------- Uhrzeit Update im Internet ---------- #
30 * * * * root /opt/bin/ntpclient -s -l -h ptbtime1.ptb.de > /var/log/ntp.log &
# ---------- BackUP Jobs ---------- #
59 23 * * * root /share/flash/data/scripte/bu > /var/log/bu.log
#10 15 * * * root /share/flash/data/scripte/test > /scripte/bu.log
#8 1 * * * root /share/flash/data/download/test > /var/log/download.log
# ---------- Spindown ---------- #
#*/15 * * * * root /scripte/spindown

was hast Du bereits probiert?: s.o.

Die Suche schon benuzt?: ja

Art der Firmware: 6.8
-------------
Gruß
master-o-d

PHP-Quelltext

1
echo "Hello World";

Anzeigen

2

23.03.2008, 18:10

geht wieder

reboot tut immer gut ... ;)
-------------
Gruß
master-o-d

PHP-Quelltext

1
echo "Hello World";

Anzeigen

Social Bookmarks