Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

daniel2620

Anfänger

  • »daniel2620« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

20.12.2007, 15:37

NSLU2 + WD My Book 1000GB

Hy!

Hoffe ich porste hier im richtigem Bereich?!

Habe mir nun ein NSLU2 und eine Western Digital My Book Studio Edition 1000GB, eSATA/USB 2.0/FireWire zugelegt ...

Nur leider stürtzt das Teil immer ab, bzw. lässt nicht zugreifen!
Habe jetzt gelesen das die NSLU2 Angeblich nur 320 GB verwalten kann!
Stimmt das?

Falls ja..
Kann ich das Problem mit der unslung Firmeware oder ähnlichem überbrücken?

Im Moment ist die neuerste Firmware drauf die von Linksys selbst angeboten wird. Das ist glaub die V23RA5
Die HDD ist mit NTFS formatiert, hoffe das ist nicht das Problem!

TIA
Daniel

Anzeigen

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

2

21.12.2007, 09:52

Du hast zwar im falschen Bereich ("Buffallo Linkstation/Terastation") gepostet, aber ich antworte trotzdem mal. ;)

Ich nutze aktuell auch eine MyBook 320GB mit der NSLU2 und es gibt keine Probleme. Heute oder im Laufe der nächsten Woche werde ich aber auch auf die 1000GB-Variante umsteigen und dir dann gerne meine Erfahrungen berichten.

Anzeigen

daniel2620

Anfänger

  • »daniel2620« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

21.12.2007, 14:36

Okay sry fürs falsch posten .. Vlt. kann es ein Admin moven? Danke

NaJa auf Geizhals bei den Produktbewertungen steht das es nur bis 320 geht ..
Ich habe jetzt getestet ...
Mit der 1TB HDD funktionierts nicht!
Mit ner normalen 80GB hab ichs getestet und es geht tadellos!

Deshalb die Frage, lässt sich das mit den 320gb durch irgendeine Software beheben?

Oder ist es garnicht möglich ne HDD mit 1TB dran zu hängen?

Lg

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

4

21.12.2007, 18:57

Zu der Bewertung bei Geizhals: man darf nicht immer alles glauben, was man selber noch nicht ausgiebig getestet hat. ;)

Ich kopiere gerade meine 320GB auf die 1TB-Festplatte und werde dann nachher berichten.

In der Zwischenzeit schau dir mal folgenden Link an:

http://www.linksysinfo.org/forums/showthread.php?t=55412

Biomann

Schüler

Beiträge: 137

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

5

21.12.2007, 21:16

Moin!

Ich hab´s mal verschoben.

Ich hatte an meiner NSLU mit Unslung mal die Drivestation Duo von Buffalo mit 1TB Speicher, hat problemlos geklappt.

MfG

daniel2620

Anfänger

  • »daniel2620« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

6

21.12.2007, 23:02

Hoi!
Danke momentan funktionierts!
Nur hab ich das Problem das das NSLU2 nur manchmal vom PC erkannt wird???
Also ich kann zwar ins FTP und Menü zugreifen, jedoch kann ich die HDD nicht als Netzlaufwerk öffnen? Was kann da denn schuld sein?

Danke

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

7

23.12.2007, 12:32

Keine Berechtigung eingerichtet?

BTW: bei mir läuft mittlerweile auch die 1TB-Festplatte. :)

daniel2620

Anfänger

  • »daniel2620« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

8

23.12.2007, 20:59

Bei NTFS funktioniert sowiso keine Berechtigung!
Auserdem wenn das das Problem wäre, würde sie garnicht zugreifen lassen oder?
Und ich hab aber leider das Problem das manchmal geht und manchmal nicht?

Lg

Jochen

Anfänger

Beiträge: 24

Wohnort: Sinsheim

Beruf: IT Systemkaufmann

  • Nachricht senden

9

23.12.2007, 21:02

Wie im anderen Post schon geschrieben habe ich gestern nacht mit aktueller Firmware Version: V2.3RA5 2 x Western Digital MyBook Essential Edition 1 TerraByte in betrieb genommen. Funktioniert mit FAT und EXT3 ohne Probleme.

Habe bisher schonb größere Mengen hin und her geschoben funkt alles.
Gruß,
Jochen

daniel2620

Anfänger

  • »daniel2620« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

10

24.12.2007, 21:06

@Jochen

@Jochen:
......mit welcher firmware - da ich die orig. FW verwende -also die V2.3RA5.
ftp funzt super, jedoch als netzlaufwerk ist die NSLU2 irgendwann nicht mehr auffindbar, d.h. das netzlaufwerk geht nicht mehr zu verbinden.

Daten:
Formatiert ist die 1TB von WD mit NTFS,
MyBook Home-Edition mit USB, e-sata und firewire.
OS ist XP-Prof. mit allen updates.
die nslu2 ist noch im original-zustand.
FW-wie erwähnt-V2.3RA5


P.S: Vielleicht kennt sich bei diesen problemen jemand aus.

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

11

25.12.2007, 21:10

Dann nutz ich diesen Thread doch auch mal. :)

Mein aktuelles Problem mit der Kombination NSLU2 + Unslung 6.8 + WD My Book Essential Edition 1TB: wenn ich die NSLU2 einschalte, wird die Platte nicht immer erkannt, d.h. ich kann zwar via Windows auf die Daten zugreifen, aber z.B. der Webserver läuft nicht. Im Linksys-Webinterface steht dann auch immer nur "Running from Internal Flash". Das Problem tritt aber nicht immer auf. Benötigt das NSLU2 mehr Zeit zum Erkennen der Festplatte? In der (bzw. beiden) linuxrc steht der cnt-Wert schon auf 30.

Jochen

Anfänger

Beiträge: 24

Wohnort: Sinsheim

Beruf: IT Systemkaufmann

  • Nachricht senden

12

26.12.2007, 12:26

Zitat von »daniel2620;29000«

@Jochen:
......mit welcher firmware - da ich die orig. FW verwende -also die V2.3RA5.
ftp funzt super, jedoch als netzlaufwerk ist die NSLU2 irgendwann nicht mehr auffindbar, d.h. das netzlaufwerk geht nicht mehr zu verbinden.

Daten:
Formatiert ist die 1TB von WD mit NTFS,
MyBook Home-Edition mit USB, e-sata und firewire.
OS ist XP-Prof. mit allen updates.
die nslu2 ist noch im original-zustand.
FW-wie erwähnt-V2.3RA5


Ich habe definitiv die gleiche firmware. Jedoch wie schon gesagt habe ich nur die konstelation FAT und EXT3 versucht. Hier gab es keinerlei Probleme. Ganz im Gegenteil die Platten machen sogar nach 5 Minuten einen Spin-Down mit der Original Firmware.

Ich habe komischerweise nur bei der Benutzeranmeldung noch ein paar Probleme. Immer wenn ich auf die NSLU2 zugreifen möchte verlangt er Benutzerdaten. Hier ist es aber egal was ich eingebe er lässt mich immer drauf nur nervt dies ein bisschen bei Netlaufwerken.
Gruß,
Jochen

Jochen

Anfänger

Beiträge: 24

Wohnort: Sinsheim

Beruf: IT Systemkaufmann

  • Nachricht senden

13

26.12.2007, 12:28

Zitat von »kingofcomedy;29010«

....Benötigt das NSLU2 mehr Zeit zum Erkennen der Festplatte?


Kann nur von der Original Firmware sprechen und hier werden die Platten sofort erkannt. Läuft alles Problemlos.
Gruß,
Jochen

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

14

26.12.2007, 22:36

Zitat von »Jochen;29020«

Kann nur von der Original Firmware sprechen und hier werden die Platten sofort erkannt. Läuft alles Problemlos.

Wir befinden uns aber im unslung - Bereich des Forums. ;)

Spass beiseite: aus welchen Gründen wird meine Festplatte nicht immer erkannt? Mit der 320GB-Festplatte gab es keine Probleme.

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

15

02.01.2008, 21:08

Zitat von »kingofcomedy;29032«

Spass beiseite: aus welchen Gründen wird meine Festplatte nicht immer erkannt? Mit der 320GB-Festplatte gab es keine Probleme.

Ich habe in der linuxrc den Sleep-Wert (Zeile 24) von 5 auf 10 erhöht und seitdem gab es bisher keine Probleme beim Booten.

chriwi

Schüler

Beiträge: 127

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

Wohnort: Stuttgart Deutschland

Beruf: IT-Ingenieur

  • Nachricht senden

16

27.03.2008, 07:58

Hallo,

hat sich auf diesem Gebiet noch was neuesergeben?
Ich spiele gerade mit dem Gedanken mir ein Mybook2-1TB für meinen Slug zuzulegen.
Inwiefern spielt die Firmwareversion des Slug da ne Rolle ich habe noch ein gut eingerichtetes Unslung5 mit nem 2.4.22-xfs-Kernel, geht das damit?
tschüs

chriwi

NSLU2 unslung5.x
running NFS, xmail, mysql, mc, apache, popper (webmailer), PHPmyadmin, brim, Kplaylist, PunBB, WBBlite, Ajaxterm, AjaXplorer, Mediatomb

Seba2000

Anfänger

Beiträge: 14

Wohnort: Hamburg

Beruf: Fachinformatiker SI

  • Nachricht senden

17

23.04.2008, 23:39

Ich hab ne NSLU2 mit nem 1TB MyBook (Edition mit USB 2.0), in Original-Firmware und mit Unslug 0 Probleme, Spindown/up funzt 1A.
Unslung 6.8 beta auf 1 GB USB-Stick,
1000 GB WD MyBook Essential 2.0

Speey2101

Anfänger

Beiträge: 5

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

18

24.04.2008, 12:46

Hallo ich habe eben auch eine NSLU2 mit WD MY Book Essentials 1TB

Und die Platte ist auch ständig weg, obwohl ich noch pingen kann un der WI geht kann ich nicht mehr auf den share zugreifen

Vor allem wenn ich größere Datein verschiebe ist sie gleich weg - so um die 25 MB


Habe 6.10 Unslung
USB 2: 1GB USB Stick und darauf ausgelagert
USB 1: 1TB WD als ext3

Hängt über nem Switch an einem FB7070


Wie machen es die, bei denen es geht? Haben die andere Einstellungen :)

Social Bookmarks