Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Colty

Anfänger

  • »Colty« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

Samstag, 15. Dezember 2007, 20:07

Wiedergabe puffert oft

HAllo! bin seit letzter Woche nun auch stolzer Besitzer eine NSLU 2! natürlich gleich auf uNSLUng 6.8 beta geflasht und mit USB Stick an Port 2 und Platte an Port 1 versucht die Box zum Speichern zu bringen. gestern hat es denn endlichgeklappt (hatte nur abbrüche da angeblich die Daten nicht schnell genug gespeichert werden konnten????) na einer einstellungsänerung von: nolock,rsize=8192,wsize=8192 auf nolock,rsize=32768,wsize=32768 war auch das behoben. P.S. Aufnahme mit einer D-Box Probleme die noch zu lösen wären: Einbinden eines Druckers mit Netzwerkfreigabe lösen des Pufferns wärend der Wiedergabe???? hat jemand eine Idee? habe zwar eine menge Seiten gefunden aber sehe durch die vielzahl an Seiten nicht mehr durch. hoffe auf Hilfe mfG Colty

was hast Du bereits probiert?: WEb Suche

Die Suche schon benuzt?: ja

Art der Firmware: UNSLUNG 6.8

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: Disk 1 Festplatte, Disk 2 USB Stick

Anzeigen

upD8R

Schüler

Beiträge: 94

Firmwareversion / your current Firmware: Debian

Wohnort: SRB, Germany

  • Nachricht senden

2

Samstag, 15. Dezember 2007, 22:34

Ein paar mehr Satzzeichen hätten Deinem Posting (und meinem Verständnis) nicht geschadet.

Bezüglich des Pufferns: Ich habe bei mir das gleiche Problem, Aufnehmen klappt sehr gut, Abspielen gar nicht. Die Lösung bei mir: Beim Aufnehmen das NFS-Verzeichnis per UDP mounten, beim Abspielen mit TCP. Ich hatte mir für die dbox sogar mal ein Script gebastelt, so dass ich mit der Fernbedienung bequem umschalten konnte. Ist leider weg, weil ich es vor dem letzten Image-Update nicht gespeichert habe. Muss ich wohl nochmal machen, ist ja nicht die Welt ...
Ansonsten fällt mir noch ein, dass es zwei unterschiedliche NFS-Server gibt, die sich auch in der Performance unterscheiden. Der bessere ist der Kernel-NFS.

Bezüglich des Druckers: Es gibt eine ganze Reihe CUPS-Tutorials im Netz, das ist sicher was zu finden ...

Anzeigen

Colty

Anfänger

  • »Colty« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

3

Sonntag, 16. Dezember 2007, 11:31

danke für die schnelle Antwort.
werde ich mal probieren und dann nautürlich auch das Ergebniss posten wie und mit was es nun hinhaut.

mfG
Colty

Colty

Anfänger

  • »Colty« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

4

Sonntag, 16. Dezember 2007, 20:22

so hab mal einen Netzwerktest gemacht und so meine besten einstellungen ermittelt. Die sind : rsize=12288,wsize=32768 jetzt funtzt es auch mit dem abspielen!!!! Jetzt kann ich mich endlich um die Druckeranbindung kümmern.

upD8R

Schüler

Beiträge: 94

Firmwareversion / your current Firmware: Debian

Wohnort: SRB, Germany

  • Nachricht senden

5

Sonntag, 16. Dezember 2007, 20:28

Die gleichen Werte hab ich auch, nur eider muss ich trotzdem per TCP abspielen. Naja, geht jetzt wenigstens wieder per Fernbedienung :-)

Social Bookmarks