Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

b-o-b

Anfänger

  • »b-o-b« ist der Autor dieses Themas

Beiträge: 13

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

25.11.2007, 14:03

... wie soll ich weitermachen (Spin Down)? -> erbarmt sich einer bei dem es geht?

Hallo zusammen,

ich habe meine NSLU2 mit der unslung (6.8) bespielt, und ausgelagert auf einen 2 GB USB-Stick auf Disk 2.

An Disk 1 hängt eine WD 500 GB (Elements), die sollte ja eigentlich Spin Down können. Habe die Platte per Weboberfläche der NSLU2 mit EXT3 formatiert. Leider fährt das Teil aber nicht runter. Ich dachte das geht - denn ich habe ja auf einen Stick 'geslingt'.

Bevor ich jetzt alle Daten rüberschaufle und danach feststelle, dass ich die Platte nochmals formatieren muss bitte ich Euch mir eine Tipp zu geben, wie ich weitermachen soll.

Danke und Gruß
Bob


Die Suche schon benuzt?: ja

Anzeigen

b-o-b

Anfänger

  • »b-o-b« ist der Autor dieses Themas

Beiträge: 13

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

2

25.11.2007, 18:31

... ich bins nochmal.

Aufgrund des schlechten Wetters habe ich jetzt nochmals mehrere Stunden mit der Suche verbracht und viele gleiche Anfragen gefunden.

Oft wird die dann so abgetan - steht doch alles im Forum, lies halt mal.

Leider habe ich keinen Beitrag gefunden aus dem hervorgeht, wie es gehen soll. Nur, dass es bei manchen funktioniert, bei anderen halt nicht - bei gleicher Konfiguration wie bei mir.

Wäre echt nett, wenn sich mal einer erbarmen würde und mir (und sicher vielen anderen auch) helfen würde.

Danke im voraus!

Bob

Anzeigen

b-o-b

Anfänger

  • »b-o-b« ist der Autor dieses Themas

Beiträge: 13

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

3

29.11.2007, 18:20

... hat nicht vielleicht doch einer einen Tip für mich, bitte?!

4

29.11.2007, 20:18

Habe die gleiche Platte

Stellt bei mir allerdings ab, wenn lange nichts läuft. Hab nie gemessen wielange es geht! Realtiv lange, aber zumindest nach gewisser Zeit fährt sie runter...
Alles gleich wie bei dir: HD an Port 1, Unslung 6.8 auf flash an port 2

Beobachte doch einmal, ob tatsächlich nichts (im Hintergrund) läuft...

freelancer

Anfänger

Beiträge: 16

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

5

30.11.2007, 06:59

spindown

nicht alle platten können das,
mit htop (ipkg install htop) kannst du alle prozesse checken,
es kann auch sein das auf deine platte zugegriffen wird weil sie von /dev/sdb1 auf /share/hdd/data gemountet wird

gruss
freelancer

schau mal unter www.gargi.org > nslu2-modifikationen > spindown

b-o-b

Anfänger

  • »b-o-b« ist der Autor dieses Themas

Beiträge: 13

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

6

30.11.2007, 08:20

Hey - vielen Dank erst mal dass Ihr Euch gemeldet habt. :D

Also die WD 500 GB Elements sollte Spin Down können. Habe ich jetzt schon mehrfach gelesen. Bei mir fährt sie bis jetzt auch nach Stunden leider noch nicht runter.

@behave: zu 'was im Hintergrund läuft' gibt es da einen Befehl mit ich das überprüfen kann?

@freelancer: das schaue ich mir am WE am an - thx!

Noch was:
habt Ihr/jemand folgende Befehle in der rc.local hinterlegt? Habe schon gelesen, dass das etwas bringen soll. Insbesondere der onetoch_detect zu killen - was mich halt stutzig macht ist, dass es bei Dir behavior geht. :o

/bin/killall syslogd
/bin/killall klogd
/bin/killall onetouch_detect
/bin/killall USB_Detect


Okay, ich habe schon ein paar Modifikationen an der Slug - ich habe noch meine Dreambox gemountet und dafür folgende Pakete installiert:
busybox, portmap, nfs-utils sowie den MC.

Das wars aber, ehrlich - mehr habe ich nicht installiert. ;)

Viele Grüße
Bob

7

30.11.2007, 09:35

Schon mal probiert, ob sich die Platte nach der festgelegten Zeit abstellt, wenn sie nicht an der Slug hängt? Bei meiner einen Maxtor hatte ich zwar auch mit dem Windows Tool die Zeit eingestellt und auf übernehmen geklickt. Die Platte hatte das aber wohl nicht richtig übernommen. Beim zweiten mal hat es dann geklappt.
  • De-UnderClocked NSLU2 mit uNSLUng 5.5
  • Maxtor OneTouch III 300 GB & Maxtor OneTouch III 500 GB
  • kissdx 0.13

b-o-b

Anfänger

  • »b-o-b« ist der Autor dieses Themas

Beiträge: 13

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

8

30.11.2007, 09:42

Hi mito!

Ja unter Windows fährt sie brav in den Standby-Modus nur an der Slug leider (noch) nicht.

Viele Grüße
Bob

b-o-b

Anfänger

  • »b-o-b« ist der Autor dieses Themas

Beiträge: 13

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

9

02.12.2007, 17:03

... so Leute jetzt berichte ich nommal kurz und verkauf den ganzen Klump.

Ich habe gestern dann mal wie im WIKI 'Spin Down mit uNSLUng' beschrieben alles so gemacht und zusätzlich noch den onetouch_detect gekillt. Hatte zwar gedacht, das macht man nur wenn man auf Platte slingt und man sonst nix dranhängen hat, habs aber trotzdem gemacht. Habe dann auch von beiden USB-Anschlüssen die Swaps verlagert.
!!!Hammer!!! auf einmal fuhr die WD runter, d.h. das blaue Lämpchen leuchtete noch aber die Festplatte machte keine Umdrehungen mehr, yipie - wollte ich zugreifen lief sie wieder an, nach ca. 15 Min. wieder spin down. SUBBA!!! :D

Nun über Nacht die ganzen Filme, MP3s und Bilder rübergeschaufelt (per Knoppix) und heute morgen wieder nix mehr :mad:.
Kein Spin Down und vor allem kann ich nun nicht mehr per Dreambox die Platte mounten (was vorher auch noch ging) - ich habe nur Files per Knoppix rübergeschaufelt?!?! :confused:

Okay - habe per Einstellungen der Platte die Zugriffrechte erweitert.

Und heute morgen war sie übrigens am Knoppix-Rechner auch eingeschlafen!!!

Mich gefreut, umgestöpselt und ich könnte ko... :eek:

Am XP-Rechner habe ich per Netzwerk über die Slug voll Zugriff auf die Platte, übers Webinterface der Slug ebenfalls. Ich verstehe die Welt nimmer. :rolleyes:

Habe dann mal sogar das Netzwerkkabel der Slug gezogen aber immer noch kein Standby

Habe bestimmt schon zig Stunden mit dem Teil verbracht. :(

Ich komme nun letztendlich zu den Schluss, dass der ganze Aufwand nicht lohnt - kaufe lieber ein richtiges NAS und gut ist.

Hat jemand Interesse an der Slug (ist nahezu neu von Amazon und/oder an der WD 500GB Elements ebenfalls mit Rechnung - 3 Wochen alt) - einfach mal melden.

Viele Grüße
Bob

Social Bookmarks