Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Emma

Anfänger

  • »Emma« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Dienstag, 13. November 2007, 17:29

telnet nach Installation: Can't execute /dev/null: Permission denied

LKGAAE207 login: admin
Password:
No directory, logging in with HOME=/
Welcome to Unslung V2.3R63-uNSLUng-6.8-beta
---------- NOTE: THIS SYSTEM IS CURRENTLY UNSLUNG ----------
Cannot execute /dev/null: Permission denied

Verbindung zu Host verloren.

Nach der Unslung Installation, die einwandfrei verlaufen ist möchte ich ssh installieren. Leider komme ich nicht mehr mit Telnet weiter. Das Passwort ist in Ordnung, Freischaltung im GUI funktioniert: Aber mit der Fehlermeldung kann ich als Linux Laie nichts anfangen - insbesondere nicht beheben. Was ist zu tun?



Die Suche schon benuzt?: ja

Art der Firmware: 6.8 B

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: 2x HD

Anzeigen

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

2

Mittwoch, 14. November 2007, 10:57

hi
probier es mal mit dem User root und Passwort uNSLUng

Anzeigen

Emma

Anfänger

  • »Emma« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

Donnerstag, 15. November 2007, 13:31

Bringt leider keinen Erfolg.

Dirk.M

Anfänger

Beiträge: 27

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

4

Samstag, 17. November 2007, 15:27

Hallo,
probier einfach mal diesen Tip
http://osdir.com/ml/misc.nslu2.german/2005-02/msg00029.html

Gruß Dirk

Emma

Anfänger

  • »Emma« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

5

Dienstag, 20. November 2007, 08:15

Ich habe die gesamte Kiste inkl. Festplattenformatierung nach Recoveranweisung zurückgesetzt und noch einmal neu mit UNSLUNG versehen. Jetzt läufts.

Social Bookmarks