Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wernas21

Anfänger

  • »wernas21« ist der Autor dieses Themas

Beiträge: 8

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

06.10.2007, 12:52

Hilfe!!!! Probleme mit Samba3

Hi habe folgendes Problem,
wenn ich S08samba starte ist mein Netzwerk das heist alle anderen PC´s im Netz weg nur noch meiner wird gezeigt.
Vsftpd Ftp Server nicht mehr erreichbar, wenn ich IP:901 eingebe kommt eine Kennwort und Password abfrage habe schon alle meine Passworte durch geht nichts wo könnte der Fehler liegen bitte um hilfe


Cu Werner:confused:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
[global]
log level = 1
config file=/opt/etc/samba/smb.conf
unix charset = CP850
dos charset = CP850
os level = 8
workgroup = LAN
server string = NSLU Network Drive
netbios name = usbdrive
hosts allow = 127.0.0.1 192.168.1.
hosts deny = 0.0.0.0/0
printcap name = /etc/printcap
load printers = no
max log size = 10
security = user
encrypt passwords = yes
smb passwd file = /opt/etc/samba/smbpasswd
socket options = TCP_NODELAY SO_KEEPALIVE SO_SNDBUF=16384 SO_RCVBUF=16384
preferred master = yes
dns proxy = no
preserve case = yes
short preserve case = yes
default case = upper
case sensitive = no
mangled names = yes
null passwords = yes
dos filetimes = yes
veto files = /.ShareConfFile/quota.user/quota.user~/lost+found/$*/System Volume Information/
delete veto files = False
force directory mode=771
force create mode=660
create mask=771
map system=yes
map to guest=Never
guest account=guest
name resolve order = wins bcast
include = /etc/samba/user_smb.conf
[ADMIN 2]
valid users=@"administrators"
comment=
path=/share/flash/data/
read only=yes
write list=@"administrators"
[DISK 2]
valid users=@"administrators",@"everyone"
comment=For everyone
path=/share/flash/data/public/
read only=yes
write list=@"administrators",@"everyone"
was hast Du bereits probiert?: smb.conf angepasst unter /opt/etc/samba

Die Suche schon benuzt?: ja

Art der Firmware: Unslung 6.8

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: HDD 250GB Western Digital

Anzeigen

wernas21

Anfänger

  • »wernas21« ist der Autor dieses Themas

Beiträge: 8

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

2

20.10.2007, 12:47

Muss schon sagen klasse Forum
ich dachte das ein Forum zum Austauschen von Infos und Hilfe ist:confused: ?? Dieses scheinbar nicht oder ??
Wieso bekomme ich denn hier keine Antworten bzw Hilfe??

Cu Werner:(

Anzeigen

wernas21

Anfänger

  • »wernas21« ist der Autor dieses Themas

Beiträge: 8

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

20.10.2007, 12:50

Hallo:( wieso bekommt man hier keine Antwort???

4

25.10.2007, 13:42

Hallo Werner,

vielleicht solltest du dein Problem etwas verständlicher formulieren.

Was meinst du mit "alle PC's weg"? Funktioniert die Namensauflösung nicht mehr? Oder sind die Rechner auch per Ping auf die IP nicht mehr erreichbar? Und wo gibst du eigentlich "IP:901" ein?

PS: Ein paar Satzzeichen, hier und da an der richtigen Stelle verstreut, machen die ganze Sache lesbarer.

Grüße

Marcel

wernas21

Anfänger

  • »wernas21« ist der Autor dieses Themas

Beiträge: 8

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

5

25.10.2007, 20:51

@ m4rc3l
Erstmal vielen Dank das du dich gemeldet hast.

Zitat

Was meinst du mit "alle PC's weg"? Funktioniert die Namensauflösung nicht mehr?
damit meinte ich im Explorer die Netzwerkumgebungen unter Windows es wird mir nur mein Rechner angezeigt die anderen nicht mehr, auch der Ping zu den anderen PC´s geht nicht.
Was bis jetzt auch nicht geht ist IP "192.168.1.77:901" jetzt kommt das Fenster mit der Anmeldung "SWAT an IP" egal was ich dort eingebe ich kann mich nicht Anmelden?:confused: weder root noch admin funzen.
Gruss wernas21

6

26.10.2007, 08:51

Also das kein Rechner mehr erreichbar ist ist sehr komisch. Mir fällt nichts ein, was der NSLU2 damit zu tun haben könnte, aber du könntest mal testweise die IP des NSLU2 ändern und/oder (sofern vorhanden) deinen Router neu starten (Vielleicht möchte der in seiner Funktion als Switch die Pakete nicht mehr an die richtigen Ports weiter schicken).

Was den Zugriff auf SWAT betrifft: Schau mal hier (Weiter unten werden Probleme mit SWAT angesprochen).

Grüße

Marcel

Social Bookmarks