Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

toxic-tonic

Anfänger

  • »toxic-tonic« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

18.06.2007, 09:36

Problem mit Samba 3.0.25a-1 und Vista

Hallo,

ich hoffe mir kann jemand einen Tip geben, bzw kann wenigstens mein Problem bestätigen:

Ich habe eine NSLU2 mit uNSLUng 6.8 beta drauf. Das originale Samba 3.0.11 habe ich durch das Opt-Paket Samba 3.0.25a-1 ersetzt!

Läuft eigentlich auch sehr gut, aber unter Vista laufen das Offline-Verfügbar machen nicht mehr! Keine dedizierte Fehlermeldung, einfach "Synchronisieren fehlgeschlagen"!

Jetzt habe ich versucht mal auf die Version davor down-zu-graden (samba-3.0.24-2), aber eagl was ich ipkg sage (--force-downgrade --force-overwrite), er sagt alles wäre aktuell!

Also, kann das jemand bestätigen? Kann mir jemand sagen wie ich downgraden kann?

Danke und Gruß

Toxic


Die Suche schon benuzt?: ja

Art der Firmware: uNSLUng 6.8 beta + Opt.-Ware

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: USB-Disk 200GB

Anzeigen

toxic-tonic

Anfänger

  • »toxic-tonic« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

2

20.06.2007, 15:40

Also, mit der Samba-Version 3.0.23d (von Hand drüberkopiert) geht es wieder! Werde aber heute mal auf Debian Etch umstellen, mal sehen, ob es da auch Probleme gibt!

Gruß

Toxic

Anzeigen

Social Bookmarks