Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Butcher

Anfänger

  • »Butcher« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

Mittwoch, 13. Juni 2007, 00:24

Aufnahme DBox über NSLU2 geht nach Apache nicht mehr

Hallo,

ursprünglich ausschließlich als DBox-Aufnahmemöglichkeit Verwendung findend, wollte ich nun das NSLU2 mit Unslung 6.8Beta zusätzlich als Webserver nutzen.
Hierzu habe ich die dazu benötigten Programme wie Apache, PHP und zusätzlich vsftpd installiert.
Nun funktioniert das Aufnehmen mit der DBox2 nicht mehr.:(
Einige Sekunden nach Start der Aufnahme kommt die Meldung: "Die Aufnahme wurde leider abgebrochen, da die Daten nicht schnell genug geschrieben werden konnten."
Mein Verdacht bestand darin, dass die zuätzlich installierten Programme zuviel Ressourcen verbrauchten. Nach Deinstallation dieser konnte der Fehler jedoch nicht behoben werden.
Laufen vielleicht trotz Deinstallation Prozesse weiter und verbrauchen viel zu viel Speicher :confused:
Kenne mich mit Linux leider nicht besonders gut aus, sodass mein Handlungspektrum recht eingeschränkt ist.
Vor dem ganzen Vorhaben funktionierte jedoch alles fehler- u. einwandfrei.

Wäre über jegliche Hilfe sehr sehr dankbar!!


was hast Du bereits probiert?: - Deinstallation bzw. "Rückgängigmachung (Versuch)" von Änderungen, nach denen der Fehler aufgetreten ist.

Die Suche schon benuzt?: ja

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: WD MyBook

Die Suche schon benuzt?: ja

Anzeigen

Social Bookmarks