Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kurantje

Anfänger

  • »Kurantje« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

27.05.2007, 15:06

NSLU2 does not come on line anymore

the NSL shows the following behaviour:
1) Power on
2) Ready/status led comes on yellow (all other leds off)
3) After ~1 second Ethernet led green comes on green for ~1 second
4) After ~1 second Ethernet led green comes on green for ~0.5 second

5) After ~1 second Ethernet led green comes on green for ~3 seconds with a very short off flash in the middle

6) Ready/status led goes off

7) After ~0.5 second Ethernet led led goes off
5) After ~0.5 second back to step 2



I have nothing hooked up to the USB ports.
During step 5 I can ping the NSL on 192.168.0.1
It started this behaviour after a power failure during normal operation.


Anyone any idea what's going on? How can I get the device to boot normally again?

Thanks,

Kurantje


Die Suche schon benuzt?: ja

Art der Firmware: Unslung 6.8

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: Nein

Anzeigen

innovonet

Schüler

Beiträge: 157

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

Wohnort: Giessen

Beruf: Dipl.-Ing.Elektro

  • Nachricht senden

2

27.05.2007, 20:52

Hello Kurantje. Reflash your NLSU2 in Redboot mode. Have a look at http://www.nslu2-linux.org/wiki/HowTo/Us…nterUpgradeMode
You´ll need a Utility like sercom to upgrade it. The NSLU2 will have 192.168.0.1.
Good luck, Thomas
V2.3R63-uNSLUng-6.10-beta, WD TV Live, Noxon. Zeitweilig mal Soundbridge, FSG3, Intradisk, Showcenter 200.

Anzeigen

Kurantje

Anfänger

  • »Kurantje« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

3

28.05.2007, 14:15

Ok, did as you suggested.
Used upslug2 on Knoppix.
Result is ... not noticable.
nslu2 continues looping as described.

What ****? Saw something about a battery going bad? I'll try that, see if it helps.
Also will try different power adaptor, as looking back the whole problem started after a power failure.

Open to suggestions!

Regards,

Kurantje (if it doesn't work I'll have one)

innovonet

Schüler

Beiträge: 157

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

Wohnort: Giessen

Beruf: Dipl.-Ing.Elektro

  • Nachricht senden

4

28.05.2007, 20:13

Hi Kurantje,
  1. Can you ping it?
  2. Can you access the NSLU2 webinterface after 2 minutes?
  3. Did you start without disks / sticks attached?
  4. Press reset button at backside more than 2s --> old ip 192.168.1.77.
  5. Did you change the port of the NSLU2 webinterface to another value?
  6. Try erasing the user memory part. Have a look at: http://www.nslu2-linux.org/wiki/HowTo/Re…lyTheSerialPort
  7. If it doesn´t work and your warranty isn´t over reinstall original firmware. If still not accessible send it to Linksys.
  8. If warranty is over and still not working try to find someone who can fix it. If you´re in Germany send me a pm.
Best regards, Thomas
V2.3R63-uNSLUng-6.10-beta, WD TV Live, Noxon. Zeitweilig mal Soundbridge, FSG3, Intradisk, Showcenter 200.

Kurantje

Anfänger

  • »Kurantje« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

5

30.05.2007, 21:04

  1. Can you ping it? Yes, but only during step 5
  2. Can you access the NSLU2 webinterface after 2 minutes? No
  3. Did you start without disks / sticks attached? Yes
  4. Press reset button at backside more than 2s --> old ip 192.168.1.77. Done. No effect (IP address after reset = 192.168.0.1)
  5. Did you change the port of the NSLU2 webinterface to another value? No
  6. Try erasing the user memory part. Have a look at: http://www.nslu2-linux.org/wiki/HowT...yTheSerialPort Will do and report
  7. If it doesn´t work and your warranty isn´t over reinstall original firmware. If still not accessible send it to Linksys. Warranty is over
  8. If warranty is over and still not working try to find someone who can fix it. If you´re in Germany send me a pm. Am in NL

6

24.07.2007, 16:34

The fact that the IP is 192.168.0.1 means that it is redboot that is replying to your ping.
Reflashing via redboot went successfully?
Did you also delete all your setting (erase sysconf) in redboot?

It seems your settings are corrupt, which leads to a crash, right somewhere during bootstrapping....
...ich sag's zwar, weiss es aber nicht!

Kurantje

Anfänger

  • »Kurantje« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

7

29.07.2007, 15:14

Reflashing went ok.
Did not delete settings.
I'll try that ****

Social Bookmarks