Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Pitty-t

Anfänger

  • »Pitty-t« ist der Autor dieses Themas

Beiträge: 12

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Mittwoch, 21. März 2007, 21:42

NSLU2 macht Päuschen

Hallo,

bei mir stockt nach einiger Zeit immer der Datentransfer für ein paar Sekunden und dann gehts recht flott weiter. Das ist beim streamen (hauptsächlich MP3 zur Dreambox und einigen Rechnern im Homenetz) natürlich mehr als ägerlich. Wenns läuft sind die Datenraten recht ordentlich aber halt nicht lange.

Hat jemand einen Tipp wie ich dies beseitigen kann.

Ach ja...UNslug läuft am USB 1 auf einem 1GB Stick und an USB2 hängt eine 300er HD, welche durch die NSLU2 formatiert wurde.

Freue mich auf Antworten
Pitty

Anzeigen

2

Mittwoch, 21. März 2007, 23:19

Ich habe das selbe - sehr lästige - phänomen bei mir beoobachtet! Ich habe eine sehr ähnliche Konfig. Unter Ubuntu heisst es in den entsprechenden Momenten dann immer "verzögert"...

Da sich eine M740 in meinem Netzwerk befindet und die NSLU2 hier als NAS für meine Aufnahmen dienen sollte ist das ganze sehr ärgerlich! Hatte bisher immer die M740 in Verdacht, jetzt scheint es also die NSLU zu sein, denn heute habe ich mal meinen alten Celeron 450 rausgekramt und einen Ubuntu-server draus gebastelt. Jetzt klappen alle Aufnahmen ohne Abbrüche - und das obwohl ich nur noch eine 10er statt ner 100er LAN-Karte da hatte.

Was ist los mit der NSLU??

Besten Gruß
[LEFT]Netgear WPN824 Router;
WinXP PC;
Kubuntu Dapper Drake Toshiba Notebook,
NSLU2 /
V2.3R63-uNSLUng-6.8-beta
auf USB2: 512MB-Flash USB Stick
USB 1: Maxtor OneTouch III 320 GB



[/LEFT]

Anzeigen

3

Freitag, 23. März 2007, 14:56

Hab leider das selbe Problem, extrem ärgerlich. manchmal klappt alle super, dann wieder hänger für einige Secunden. Also wenn jemand rat weis???

4

Samstag, 24. März 2007, 13:08

Hallo, da draußen?? :(
[LEFT]Netgear WPN824 Router;
WinXP PC;
Kubuntu Dapper Drake Toshiba Notebook,
NSLU2 /
V2.3R63-uNSLUng-6.8-beta
auf USB2: 512MB-Flash USB Stick
USB 1: Maxtor OneTouch III 320 GB



[/LEFT]

Spooky

CO-Admin

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

5

Sonntag, 25. März 2007, 11:00

Habt ihr schon versucht ob die Aussetzer verschwinden, wenn ihr auf dem NSLU2 das upnp abschaltet ?

Spooky
Unmögliches wird sofort erledigt, Wunder dauern etwas länger.

6

Sonntag, 25. März 2007, 14:55

meinst du twonky runter??
[LEFT]Netgear WPN824 Router;
WinXP PC;
Kubuntu Dapper Drake Toshiba Notebook,
NSLU2 /
V2.3R63-uNSLUng-6.8-beta
auf USB2: 512MB-Flash USB Stick
USB 1: Maxtor OneTouch III 320 GB



[/LEFT]

Spooky

CO-Admin

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

7

Sonntag, 25. März 2007, 19:39

@rockcitizen,

ich meinte vorrangig den Haken "Enable UPnP Support" im Webinterface des NSLU2. Unter "Administration > System" den Haken entfernen, Speichern und das NSLU2 neu starten.

Keine Ahnung ob Twonky dann eventuell Probleme macht wenn UPnP am NSLU2 aus ist, da ich mich mit Twonky noch nie beschäftigt habe.

Spooky
Unmögliches wird sofort erledigt, Wunder dauern etwas länger.

8

Montag, 26. März 2007, 13:21

Zitat von »Spooky;23936«

@rockcitizen,

ich meinte vorrangig den Haken "Enable UPnP Support" im Webinterface des NSLU2. Unter "Administration > System" den Haken entfernen, Speichern und das NSLU2 neu starten.

Keine Ahnung ob Twonky dann eventuell Probleme macht wenn UPnP am NSLU2 aus ist, da ich mich mit Twonky noch nie beschäftigt habe.

Spooky


Ja , habe ich von anfang an aus, bringt aber keinen unterschied. Hatte mal Debian drauf, da gabs genau die selben Probleme mit den aussetzern.

9

Mittwoch, 28. März 2007, 08:04

So...der Twonky ist runter! Und jetzt hab ich seitdem keinen einzigen Aufnahmeabbruchg (M740AV) mehr gehabt! So muss das sein, dann macht das auch Spass!
Wie das mit dem "Verzögert" beim kopieren von Kubuntu aus ist, muss ich nochmal testen!
[LEFT]Netgear WPN824 Router;
WinXP PC;
Kubuntu Dapper Drake Toshiba Notebook,
NSLU2 /
V2.3R63-uNSLUng-6.8-beta
auf USB2: 512MB-Flash USB Stick
USB 1: Maxtor OneTouch III 320 GB



[/LEFT]

10

Dienstag, 3. April 2007, 12:10

bin immer noch niocht dazugekommen was größeres rüber zu kopieren,

kann denn jemand die Sache mit dem Twonky bestätigen??
[LEFT]Netgear WPN824 Router;
WinXP PC;
Kubuntu Dapper Drake Toshiba Notebook,
NSLU2 /
V2.3R63-uNSLUng-6.8-beta
auf USB2: 512MB-Flash USB Stick
USB 1: Maxtor OneTouch III 320 GB



[/LEFT]

Pitty-t

Anfänger

  • »Pitty-t« ist der Autor dieses Themas

Beiträge: 12

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

11

Dienstag, 3. April 2007, 15:13

Hi,

also bei mir läuft kein Twonky und mein Problem besteht nach wie vor.
Den UPnP-service hatte ich von Anfang an deaktiviert.

Ich habe mir jetzt einen e-pc gekauft und werde auf den "FreeNAS" umsteigen.

Gruß
Pitty

Social Bookmarks