Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Der Ultimative« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Weimar

Beruf: Call Center Agent

  • Nachricht senden

1

Donnerstag, 14. Dezember 2006, 16:11

Passwort zurück setzen oder wie?

Hi

ich hab heute mein NSLU2 bekommen. mir wurde dort Unslung 6.8 beta vorinstalliert und gesagt das noch ne HDD dran muß damit das ganze system installiert wird (unformatiert) das hab ich gemacht.

ich log mich auf das webinterface ein und wollt unter administration dort wird ja Benutzname und Passwort verlangt aber das standard PW geht nicht. wie komm ich jetzt drauf?

oder muß ich erst noch was anderes machen?

Ich spiele auch mit dem gedanken Debianslug drauf zu machen da ich gesehen habe das mit debian noch mehr möglichkeiten offen stehen.

Bitte keine Links auf Englishe seiten da ich english kaum kann, also nur allgemein englishe fehlermeldung und menu punkte und so ... aus Computer bereich.

Anzeigen

micha1983

Schüler

Beiträge: 75

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

2

Donnerstag, 14. Dezember 2006, 16:58

Hallo,


hast du slug erst gebotet und dann die platte angeschloßen?

so solltest du es nämlich machen.

also mal kurz zusammengefasst.


- nslu anschalten ohne platte dran.

- auf das webinterface der nslu gehen. also halt einfach die ip im -explorer oder ähnlich eingeben.

- dort muss dann rechts in der leiste oben soetwas ähnliches wie manage telent stehen.

- es wird ein paßwort und ein benutzername verlangt.(standard ist benutzer :admin und paßwort ist glaub ich leer)

- so nun auf enable telnet klicken.

- nun kannst du dich in die slug per telnet einloggen.

- dann eben die daten root und als paßwort das standard paßwort. (finde jetzt auf die schnelle leider nicht das how to wo das drin steht.)

- so und wenn du jetzt eingeloggt bist tust du die festplatte anstöpseln und musst noch unslung oder so ausführen.(weiß es jetzt nicht auswendig wie genau das heißt aber ich denke das wirst du ja wissen)


hoffe ich konnte helfen.


gruß michael

Anzeigen
  • »Der Ultimative« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Weimar

Beruf: Call Center Agent

  • Nachricht senden

3

Donnerstag, 14. Dezember 2006, 23:50

Hi

Danke für die antwort aber so bald ich Passwort und Bentzernamen angeben muß ist schluss.
irgend wie muß man doch zurück auf das standard Passwort setzen können.

EDIT: Webinterface Standard Passwort hab ich raus es ist "admin - admin"

aber bei Telnet komme ich immer noch nicht rein wie ist dort das standard Paswort?
diese hab ich schon versucht:
root - uNSLUng
root - [leer]
root - admin
admin - [leer]
admin - uNSLUng
admin - root
root - root
admin - admin
Was nun? Gegoogelt wie blöd habe ich und hier hab ich auch nichts gefunden.

micha1983

Schüler

Beiträge: 75

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

4

Freitag, 15. Dezember 2006, 09:58

tja also ich würde dann an deiner stelle neu flashen.

weil so schwer ist das ja nicht.

  • »Der Ultimative« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Weimar

Beruf: Call Center Agent

  • Nachricht senden

5

Freitag, 15. Dezember 2006, 12:48

ich kann den ja 100 mal neu flashen wenn ich nie das stadard root PW weiss. irgend wo muß das doch zu finden sein!?!?!?

micha1983

Schüler

Beiträge: 75

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

6

Freitag, 15. Dezember 2006, 12:53

das standard root passwort ist uNSLUng so wie es in der readme steht.

und das klappt auch beim 1000-fachsten mal.


vielleicht hat dein kumpel da was verplant.

trapperjohn

Fortgeschrittener

Beiträge: 558

Wohnort: Bremen

Beruf: SW-Entwickler

  • Nachricht senden

7

Freitag, 15. Dezember 2006, 18:29

Das Standardpasswort ist aber NUR uNSLUng, wenn OHNE Platte gebootet wird! Wenn du mit Platte auch als root drauf willst, musst du es vorher *selbst* ändern! Steht auch in der Unslung-Readme, wenn ich mich nicht täusche.
Gruß,
Flo

  • »Der Ultimative« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Weimar

Beruf: Call Center Agent

  • Nachricht senden

8

Freitag, 15. Dezember 2006, 18:36

juhu jetzt nimmt er mein PW :D

so jetzt muß ich die HDD anstöpseln welchen sollte ich verwenden? USB 1 oder 2?

ich hab eine 60GB auf die das Linux mit drauf soll (unformatiert) und eine 250GB wo dann daten für alle drauf kommen.

ich weiss das man an USB2 auch Sticks anschliesen kann an USB1 nur HDD warum auch immer.

ich hab aber auch vor an dem wo die 250GB platte drann ist später einen HUB dazuwischen wür eine weiter 250GB platte und Softraid (spiegeln)

micha1983

Schüler

Beiträge: 75

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

9

Samstag, 16. Dezember 2006, 12:28

Zitat von »micha1983;21166«


...
- so und wenn du jetzt eingeloggt bist tust du die festplatte anstöpseln
...


gruß michael


hab ich schon gesa.gt oder? :eek:

  • »Der Ultimative« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Weimar

Beruf: Call Center Agent

  • Nachricht senden

10

Montag, 18. Dezember 2006, 06:46

hi ich hab jetzt Debian drauf gemacht und es geht alles besser :D HDDs sind alle dran und jetzt muß ich nur noch alles einrichten aber ich danke trozdem für eure hilfe ich hab eh schon wieder probleme aber diese im richtigen bereich gleich :D

THX @trapperjohn @ micha1983 :D

Social Bookmarks