Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

casa

Anfänger

  • »casa« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

26.10.2006, 18:45

exotische Probleme mit der .ini Datei von Twonkymusic :-(

Hallo alle zusammen,

bin jetzt auch stolzer Besitzer eines NSLU2. Habe nun die UNSLUNG Firmware in der aktuellen Version und den Twonkymusic Server installiert. Habe bisher nur nen 1GB Stick an USB2 dran. Teil des Systems ist auf den Stick ausgelagert. Das ganze funktioniert auch wunderbar und mein Netgear MP101 findet den Server.
Nun aber zu meinem Problem:
Ich habe auf dem Stick, vom Windows PC aus, einen Ordner Musik erstellt und dort zum Testen 3 MP3-Songs reingelegt. Wenn ich mir mit dem MC das System angucke, sehe ich die Stücke unter /public/Musik. Der MP101 findet jedoch keine MP3's.

Die "twonkyvision-mediaserver.ini" sieht völlig chaotisch aus. Dort sind alle Zeichen durch Punkte getrennt, d.h. der Eintrag "#cachedir" wird als ".#.c.a.c.h.e.d.i.r." dargestellt.

Ich habe jetzt versucht nach dem System den Verzeichnisnamen wo die MP3's liegen anzugeben, aber er findet nix.
Nun hoffe ich, daß irgendjemand ne Idee für mich über hat.

Vielen Dank im voraus für jede Hilfe und viele Grüße,
CASA

Anzeigen

2

26.10.2006, 19:16

Zitat von »casa;19857«

Quellcode

1
2
3
4
5
6
7
8
9
10
 Die "twonkyvision-mediaserver.ini" sieht völlig chaotisch aus. Dort sind alle Zeichen durch Punkte getrennt, d.h. der Eintrag "#cachedir" wird als ".#.c.a.c.h.e.d.i.r." dargestellt.
 [/quote]

Hallo casa.

Ich denke das liegt am Unicode Zeichensatz, ist bei mir identisch.
Siehe auch den Anfang der Datei:

[CODE]
TwonkyVision ini file / charset UTF-1


Daher solltest Du die Datei nur per Web-IF editieren.

Ansonsten geht TM von /share als Basisverzeichnis aus.
Du solltest daher die Pfade ähnlich wie folgt anlegen und konfigurieren:

/flash/data/musik oder
/hdd/data/musik
Gruss,
Der Highlander

Anzeigen

casa

Anfänger

  • »casa« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

26.10.2006, 19:31

@Highlander:
Danke für die prompte Antwort

Doch leider lief das Webinterface auch nicht, was ich auf die merkwürdige ini-Datei geschoben habe.

Habe das Problem aber eben selbst gefunden :D :D

Einfach die ganze ini-Datei umgenannt (wollte nicht gleich brutal löschen, sowas hasse ich). Dann das ganze Ding (ini-Datei) mit MC neu erstellt, mit den Einträgen die ich brauchte, und siehe da, das Webinterface läuft. Dort die weiteren Einstellungen vorgenommen und CASA stieß einen Freudenschrei aus :) . Die MP3's laufen.

Viel Spaß weiterhin an alle, vielleicht kann ich ja auch mal helfen;)

Grüße, CASA

Social Bookmarks