Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 23. Oktober 2006, 00:14

NSLU extrem langsam

und zwar so langsam das ich mit winamp oder wmp nichtmal ruckelfrei mp3s hören kann... hab ganz normal unslung drauf, und als einzigen zusatz den apache webserver den ich schon sehr abgespeckt habe...
weiss jemand die lösung des problems?

mfg

Anzeigen

trapperjohn

Fortgeschrittener

Beiträge: 558

Wohnort: Bremen

Beruf: SW-Entwickler

  • Nachricht senden

2

Montag, 23. Oktober 2006, 08:02

Da du wahrscheinlich nicht an der NSLU2 Musik hörst, sondern über das Netz auf einem anderen PC (richtig?), ist nicht die NSLU zu langsam, sondern die Verbindung.

Warum das so ist, kann man ohne Kristallkugel oder zumindest ein paar weiteren Informationen NICHT sagen!
Gruß,
Flo

Anzeigen

3

Montag, 23. Oktober 2006, 14:46

Also... Ja ich höre übers Netzwerk Musik, zwischen der NSLU und dem PC liegen 2 100mbits Switche und halt nen paar meter kabel, kann mir nicht vorstellen dass DAS zu langsam ist!? :S

ist auf jeden fall sehr seltsam... was brauchst du noch so für infos?

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

Montag, 23. Oktober 2006, 18:22

N'Abend,

Was sagt denn top so über die Last auf der NSLU?

bye
JrB

PS: Top ist im Paket procps
"Supporting joe users worldwide" <- that's our motto


5

Montag, 23. Oktober 2006, 18:45

öhm bin in sachen mit den linux befehlen voll der dau, was müsste ich denn da eingeben?

anscheinend hab ich den fehler gefunden, es lag nich anner nslu :(
intensive fehlersuche ergab das ich ca. 500kbits up und downstream hatte... dachte erst es würde am switch liegen, aber selbst mit direkter verbindung zum router wurde es nicht besser.. letztenendes war klar dass das problem an meinem pc liegen muss... habe nun die netzwerkkarte ausgetauscht und alles funktioniert wieder einwandfrei, volle 6mbits ins inet, und ruckelfreie mp3s :)

ps: bin trotzdem neugierig wie sehr meine nslu ausgelastet bin, da ich am überlegen bin ob ich die cpu da drin entdrosseln soll auf 266mhz..

6

Dienstag, 24. Oktober 2006, 17:54

kannst ja mal einen

Quellcode

1
ipkg install procps

machen, dann spuckt auch "top" was aus ;)
...ich sag's zwar, weiss es aber nicht!

Social Bookmarks