Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 27. September 2006, 01:59

ipkg update - Fehler - DNS versagt?

Hallo allerseits,

hab uNSLUng Firmware 6.8 auf ext. 300GB Platte (disk2) ohne Probleme ausgelingt, User angelegt...

Fehlermeldung lautet:
- Host name lookup failture und
- ipkg download: ERROR: Command failed with return value 1: `wget --passive-ftp..........

Ich denke das Problem liegt in der Namensauflösung, aber wie und wo...


Ich hab mich im Forum schon umgeschaut wg. ipkg update Fehlern aber nichts final hilfreiches gefunden.


Festgestellt habe ich mittlerweile folgendes:
  1. ich bin ein Linux Rookie. Nichts desto trotz werde ich alles versuchen das Ding ans Laufen zu bekommen.
  2. Telnet: funzt
  3. LAN ping: funzt in alle Richtungen
  4. Zugriff im LAN: funzt auch. Wobei der Zugriff direkt am MainPC wesentlich schneller läuft als der Zugriff über den Router, der wo ich denke zudem,
  5. die Namensauflösung ins WAN nicht hinbekommt bzw. die Namensauflösung genau dort oder an der Telefonanlage (nur noch ISDN Ausrüstung) freckt.
  6. Win XP Pro Netzwerkbrücke von zwei Netzwerkkarten vom MainPC (WAN Ping funzt) hilft auch nicht weiter
  7. Firewall vom Router sowie MAC oder IP Filter "sollten" die Anfrage durchlassen (alles andere was soll geht ja auch durch).
  8. Vom MainPC funktioniert Ping auf WAN IP als auch auf ipkg.nslu2-linux.org
  9. der Router gibt mir einen TimeOut zurück wenn ich von dort Pinge
  10. der D-Link geht mir schon länger auf den Keks da er auch die WEP Verschlüsselung mit der Telefonanlagenverbindung nicht geregelt bekommt.
Hat die SLUG nun Probleme mit:
  1. der Eumex 620LAN Telefonanlage oder
  2. dem D-Link 624 WLAN Router wo alles drinsteckt
Habe auch schon das tmp/ Verzeichnis auf Schreibschutz überprüfen wollen was mir allerdings schwer fällt da Rookie.


Welche Möglichkeiten gibt es dem Gerät eine andere Quelle als den Webzugriff zu ermöglichen?


Alles in allem bin ich dennoch erstaunt was man aus dem Ding alles machen kann.

Ach ja, auf 233MHZ läuft sie auch schon (soweit tadellos)


And now?
What to do?


Vielen Dank im Voraus.

Anzeigen

2

Mittwoch, 27. September 2006, 07:59

trag dein Gateway bitte mal in alle 3 Felder ein ( Alternative Gateway), das hatte ich damals auch und im Anschluss lief es.
http://www.dachbox4you.de Dachboxen und Dachträger in Darmstadt und Rhein-Main einfach mieten

Anzeigen

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

3

Mittwoch, 27. September 2006, 10:04

bei DNS und Gateway dein Router / Einwahl PC eintragen
falls du nen PC zum einwählen nutzt musst du beidem einstellen
das sich andere Geräte über ihn ins Inet connecten dürfen

4

Dienstag, 3. Oktober 2006, 02:24

hab mein Verbindungsfreigabeproblem jetzt im Griff.

ipkg update funktioniert - hab jedoch mittlertweile alle aktuelllen Pakete manuell installiert.


jetzt gibt's Probleme beim Installieren von Apache

Quellcode

1
2
3
4
5
6
7
8
9
tino@SLUGorganic:/> ipkg install apache
Package apache (2.0.54-4) installed in root is up to date.
Configuring apache
update-alternatives: Linking //opt/sbin/htpasswd to /opt/sbin/apache-htpasswd
/opt/sbin/httpd: error while loading shared libraries: liblber-2.2.so.7: cannot open shared object file: No such file or directory
/opt/sbin/httpd: error while loading shared libraries: liblber-2.2.so.7: cannot open shared object file: No such file or directory
postinst script returned status 127
ERROR: apache.postinst returned 127
Nothing to be done
ich kann jedoch das package "liblber" weder finden geschweige denn installieren.

habe keine Probleme mit der Offenlegung der direkten Antworten meiner Verbindungen aber ich sehe das es ein Problem mit einer nicht vorhandenen Datei (/opt/bin/sbin/htpasswd
oder /opt/sbin/apache-htpasswd) gibt.


Sehe gerade kein Fortkommen.

Habt Ihr eine Idee!!

Danke nochmal und Vorab den Informationen die hier entstehen

5

Dienstag, 3. Oktober 2006, 03:01

Wenn ich soweit bin Poste ich hier meine kompletten Informationen zur SLUG V2.3R63-uNSLUng-6.8-beta.

Mittlerweile habe ich die "allgemeinen" Parameter zur SLUG Installation im Griff. Dazu muss ich allerdings sagen, dass meine LINUX-Kenntnisse äusserst rudimenrär sind :), but i'll never get up.

Ich habe jede Codeeingabe mitgeschnitten und will euch nichts vorenthalten.

Linux will ever get fun

6

Dienstag, 3. Oktober 2006, 03:22

Vorab:
Meine Verbindungsgeschwindigkeit gibt midestens 270MB/min == 4,5MB/S (bei NFS-utils) her, wobei ich Verbindungen per NFS oder unfs3 aktiv getestet habe.

Beim Aufruf eines entsprechenden Verzeichnisses mit einer Datei mit mehr als 2GB im mc gibt es nach wie vor Probleme, gleich welches NFS System (NFS-utils, unsf3 oder NFS) verwendet wird.


Aber wie gesagt, dass gehört wahrscheinlich in einen andern Thread (Für Tip's ineds des passenden Threads währe ich überaus dankbar)

Danke Users

Social Bookmarks