Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Stony

Anfänger

  • »Stony« ist der Autor dieses Themas

Beiträge: 14

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Dienstag, 19. September 2006, 19:39

(gelöst)bootet nicht von Festplatte

Ich hab nun auch eine NSLU
und noch bevors richtig los gehen kann (ich will von der D-Box streamen) hab ich schon die ersten Probleme

Wenn ich mit Telnet zugreigfen will komm ich nur auf den Internen Flash der NSLU aber nicht auf die Festplatte !?

vorher musste ich das Passwort (von der festplatte) mit Telnet die root Zeile austauschen, a ich einen incorrecten Login hatte, und ich denke seit ich das gemacht hatte komm ich nun gar nicht mehr drauf.

Könnte es eventuell auch daran liegen das ich einen Reset der NSLU durchgeführt hatte ?

Danke schon im vorhinein.
Leider habe ich nicht so Ahnung von Linux und Telnet, also seit bitte Gnädig wenn ich bei manchen Sachen erstmal nachfrage

Anzeigen

ToMa

Fortgeschrittener

Beiträge: 253

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

Wohnort: Ostwestfalen

Beruf: FISI

  • Nachricht senden

2

Dienstag, 19. September 2006, 19:53

Nabend,

könnte es sein, dass Du beim kopieren von der root-Zeile aus /etc/passwd die Datei kaputt gemacht hast?
Hast Du einen anderen Benutzer angelegt mit dem Du Dich (ohne HDD) anmelden kannst?

ToMa

Anzeigen

Stony

Anfänger

  • »Stony« ist der Autor dieses Themas

Beiträge: 14

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

Dienstag, 19. September 2006, 20:58

Ich hab jetzt maleinen USER auf der Weboberfläche angelegt
Ich wusste nicht das man dann mit dem jeweilien user(Daten) mit telnet reinkommen soll ?

mit meinen neu angelegten User(Daten) komm ich ebenfalls (mit abgesteckter HDD)nicht in Telnet

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

4

Mittwoch, 20. September 2006, 11:34

boote ohne festplatte
einloggen per telnet mit root / uNSLUng
festplatte anschließen
und dann unsling disk 1 oder disk2 jenachdem welcher usb port
und danach rebooten
dann sollte von platte gebootet werden
und du kommst per telnet drauf mit dem passwort was du beim unslingen angegeben hast

Stony

Anfänger

  • »Stony« ist der Autor dieses Themas

Beiträge: 14

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

5

Mittwoch, 20. September 2006, 21:25

Soweit so gut,
Aber ich bekomm dann diese Fehlermeldung

Zitat


# unsling disk1
Checking if able to unsling...
Waiting for /share/hdd/data ...
Target disk is /share/hdd/data
Checking that /share/hdd/data has been properly formatted...
Checking that /share/hdd/data is clean...
Error: /share/hdd/data appears to have already been unslung to:
V2.3R63-uNSLUng-6.8-beta
Please go to the web interface, and format the drive before
unslinging.
(Or, if you wish to unsling without removing the current root
filesystem, simply remove the file /share/hdd/data/.unslung and retry
the unsling -- but beware, you enter uncharted territory!)


So wie ichs verstanden habe muss die Festplatte erst neu formatiert werden ?
JA wenn ich das versuche, formatiert er auf der Weboberfläche vll 1 min. (is doch zu kurz, oder?)

und beim nächsten versuch hab ich auch wieder die selbe Fehlermeldung

Edit: Ich hab versucht komplett neu zu flashen um von ganz vorn zu beginnen!?
Ich bekomm das irgendwie nicht hin (bekomm nur die Error Meldung Bad filen name or format, mitlerweile weiss ich das ich einen Installer "redboot"? brauche!? wie funktioniert das ?

Stony

Anfänger

  • »Stony« ist der Autor dieses Themas

Beiträge: 14

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

6

Mittwoch, 20. September 2006, 22:29

Zitat von »Stony;18925«

Soweit so gut,
Aber ich bekomm dann diese Fehlermeldung


So wie ichs verstanden habe muss die Festplatte erst neu formatiert werden ?
JA wenn ich das versuche, formatiert er auf der Weboberfläche vll 1 min. (is doch zu kurz, oder?)

und beim nächsten versuch hab ich auch wieder die selbe Fehlermeldung


Edit: Ich hab versucht komplett neu zu flashen um von ganz vorn zu beginnen!?
Ich bekomm das irgendwie nicht hin (bekomm nur die Error Meldung Bad filen name or format, mitlerweile weiss ich das ich einen Installer "redboot"? brauche!? wie funktioniert das ?

ToMa

Fortgeschrittener

Beiträge: 253

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

Wohnort: Ostwestfalen

Beruf: FISI

  • Nachricht senden

7

Donnerstag, 21. September 2006, 08:36

Moin,

ja wenn Du wirklich wieder "ganz unten" anfangen willst.

http://www.nslu2-linux.org/wiki/HowTo/TelnetIntoRedBoot

oder alternativ benutzt Du das SerComm Tool.
Dazu findest Du auch Informationen unter
http://www.nslu2-linux.org/wiki/HowTo

ToMa

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

8

Donnerstag, 21. September 2006, 09:18

jo die firmware per GUI neuladen klappt in unslung nicht
aber du brauchst auch nicht unbedingt ganz neu aufsetzen
boote ohne platte
log dich per telnet ein
schließe deine Platte an
dann machste
rm /share/hdd/data/.unslung
und startest unsling neu sollte jezz gehen
und danach dann halt rebooten
hoffe dies mal klappt es

Stony

Anfänger

  • »Stony« ist der Autor dieses Themas

Beiträge: 14

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

9

Sonntag, 24. September 2006, 20:29

Nein klappt noch immer nicht , muss wohl neu flashen -.-
Gibts auch irgendwo ein HowTo auf Deutsch ?

ToMa

Fortgeschrittener

Beiträge: 253

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

Wohnort: Ostwestfalen

Beruf: FISI

  • Nachricht senden

10

Montag, 25. September 2006, 12:00

Zitat von »Stony;18981«

Gibts auch irgendwo ein HowTo auf Deutsch ?


http://forum.mindfactory.de/modem-netzwe…lu2-thread.html

Grüße ToMa

Stony

Anfänger

  • »Stony« ist der Autor dieses Themas

Beiträge: 14

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

11

Montag, 25. September 2006, 21:07

Ok, hab jetzt neu geflasht :) is ja ganz einfach :)
Hab aber jetzt ein anderes Problem ich ma dazu einen neuen thread auf

Social Bookmarks