Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

gassi

Anfänger

  • »gassi« ist der Autor dieses Themas

Beiträge: 13

Firmwareversion / your current Firmware: originale Firmware 2.3r29

  • Nachricht senden

1

Mittwoch, 17. Mai 2006, 22:41

telnet verbinden

hallo,

hab seit heut mein nslu2(hab mein nslu2 buttler genannt). hab auch schon die unslung 6.8 drauf. wenn ich nun mit telnet verbinden will kommt:
buttler login: (hier soll ich ja root eingeben, laut http://wiki.nslu2-info.de/pmwiki.php/How…ssNSLUWithPutty)
also:
buttler login: root
danach kommt:
buttler login: root
password:
jetzt kann ich bei password absolut nix mehr eingeben. hab schon alle tasten gedrückt aber kann nicht mal ein buchstaben bzw eine zahl eingeben! eigentlich müsst ich ja uNSLUng eingeben oder?
an was liegt das?

Anzeigen

2

Mittwoch, 17. Mai 2006, 23:07

@gassi
Hi !
beschreib mal genau was du nach dem FW aufspielen gemacht hast und wie Du nun eine Telnet verbindung herstellen möchtest !!!

dann können wir dir auch weiterhelfen

lg Tpol

Anzeigen

gassi

Anfänger

  • »gassi« ist der Autor dieses Themas

Beiträge: 13

Firmwareversion / your current Firmware: originale Firmware 2.3r29

  • Nachricht senden

3

Donnerstag, 18. Mai 2006, 07:39

ich hab die unslung 6.8 drauf sonst noch nix. hab auch keine festplatte oder usb stick eingesteckt. hab es schon mit der putty.exe versucht sowie mit dem telnet von win xp...

Spooky

CO-Admin

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

4

Donnerstag, 18. Mai 2006, 08:44

@gassi

Im Gegensatz zur Loginzeile und zu M$ Fensterle, wird hier das Passwort blind eingegeben. Das heißt, es erscheint weder im Klartext noch mit Sternchen. uNSLUng ist als passwort richtig. Die GROß/klein Schreibung ist aber zu beachten. War eventuell bei Dir die "Feststelltaste" (CAPS lock) gedrückt, als Du versucht hast das Passwort einzugeben? Wenn das Passwort falsch eingegeben und mit der Taste ENTER bestätigt wurde, erscheint wenn alles richtig (bzw. falsch) läuft, erneut die Loginzeile. War/ist das bei Dir so oder hängt er da komplett fest ?

Spooky
Unmögliches wird sofort erledigt, Wunder dauern etwas länger.

Social Bookmarks