Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Nic

Anfänger

  • »Nic« ist der Autor dieses Themas

Beiträge: 20

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

1

Dienstag, 16. Mai 2006, 01:46

Erneut Unslingen und Flash Problem

Hallo,

ich habe folgendes Problem. Leider ist mir nach dem unslingen meine Festplatte abgeraucht. Jetzt dachte ich mir einfach eine neue Festplatte an die NSLU2 zu hängen und erneut unzuslingen. Aber Pustekuchen. Geht nicht!
Als nächstes habe ich dann versucht die Firmware unslung 6.8 sowie die origina Firmware zu flashen. das geht aber auch nicht mehr und ich erhalte immer den Fehler: Bad File Name or Format.

Was soll ich jetzt tun. HILFE!!!

Grüße

Anzeigen

2

Dienstag, 16. Mai 2006, 08:04

Hallo !

Zitat

Bad File Name or Format.

Was soll ich jetzt tun. HILFE!!!
beschreib mal genau wie du da vorgegangen bist !

lg Tpol

Anzeigen

3

Dienstag, 16. Mai 2006, 08:16

Versuch mal mit dem Sercomm Utility zu flashen, nicht mit der Linksys Web-Oberfläche.

Whatever

4

Dienstag, 16. Mai 2006, 14:02

ja, das flashen in der weboberfläche in unslung funzt nicht.

funzen tuts nur via tftp im redboot-upgrade modus etwa, oder mit oben genannten utility.
...ich sag's zwar, weiss es aber nicht!

Nic

Anfänger

  • »Nic« ist der Autor dieses Themas

Beiträge: 20

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

5

Dienstag, 23. Mai 2006, 17:16

Danke euch Leute,

ich hatte endlich mal wieder Zeit und ich hab das NSLU wieder ans laufen bekommen.

Grüße

jaluanda

Anfänger

Beiträge: 21

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

6

Dienstag, 21. November 2006, 21:55

Hallo, Nic

habe das gleiche Problem. Selbst im Upgrade - Mode stehend erkennt das Sercomm - Tool meine Slug nicht mehr. Was hast Du da gemacht?

Gruß
jaluanda

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

7

Mittwoch, 22. November 2006, 14:55

im UpgradeMode hat die Slug die IP 192.168.0.1
du solltest also im gleichen netz sein
und am besten direkt verbunden für den fall das dein router auch unter der 192.168.0.1 laufen sollte gäbe es sonst n IP Konflikt

Social Bookmarks