Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 28. April 2006, 20:16

(gelöst) NSLU2 / Unslung 6.8 bootet immer wieder mal vom Flash

Meine NSLU2 (Unslung 6.8) bootet immer wieder mal vom Flash, wenn ich sie neu starte, auch wenn die angeschlossene USB-HDD bereits läuft.

Wie kann ich die Ursache eingrenzen (log files etc)?

Vielen Dank!
Gruß, ao

NSLU2 (Debian/NSLU2 (armel) 5.0.3 Stable Release, 263.78 BogoMIPS)
Apple MacBook C2D (OS X 10.5, Ubuntu 8.04, Windows XP)

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

Freitag, 28. April 2006, 20:35

N'Abend,

schonmal versucht, nur mit der "geunslingten" Platte zu starten?

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

3

Freitag, 28. April 2006, 20:49

Sorry, wohl ein Missverständnis? Mit Flash meinte ich die interne NSLU2-FW.
An meiner NSLU2 ist nur die USB-HDD mit der ausgelagerten FW angeschlossen, d.h. natürlich boote ich sie nur mit der USB-HDD.
Gruß, ao

NSLU2 (Debian/NSLU2 (armel) 5.0.3 Stable Release, 263.78 BogoMIPS)
Apple MacBook C2D (OS X 10.5, Ubuntu 8.04, Windows XP)

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

Freitag, 28. April 2006, 21:08

N'Abend,

gut, dann gib doch mal "dmesg" in einer Konsolen Session ein, und poste das Ergebnis...

bye
JrB
"Supporting joe users worldwide" <- that's our motto


5

Freitag, 28. April 2006, 21:21

Das Resultat von dmesg habe ich angehängt.
Ich habe es allerdings aufgerufen, als das NSLU2 - nach einem Reboot - korrekt von der USB-HDD gebootet hat.
»ao« hat folgende Datei angehängt:
  • dmesg.txt (7,7 kB - 10 mal heruntergeladen - zuletzt: 17. Oktober 2009, 15:40)
Gruß, ao

NSLU2 (Debian/NSLU2 (armel) 5.0.3 Stable Release, 263.78 BogoMIPS)
Apple MacBook C2D (OS X 10.5, Ubuntu 8.04, Windows XP)

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

6

Freitag, 28. April 2006, 21:58

Ach, nu geht's ?

Ansonsten solltest Du mal einen fsck.ext3 über alle Partitionen laufen lassen. idealerweise auf einer Linux Box, und nicht an der NSLU.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


7

Freitag, 28. April 2006, 22:23

Ja, aber ich schrieb ja

Zitat von »agent orange«

Meine NSLU2 (Unslung 6.8) bootet immer wieder mal vom Flash, wenn ich sie neu starte, auch wenn die angeschlossene USB-HDD bereits läuft.

D.h., jetzt läuft sie von der USB-HDD, aber schon 2x eben auch vom internen Flash. Da ich beim Setup etc. ab und zu mal reboote, sollte das aber immer korrekt funktionieren (Boot von USB-HDD).
Gruß, ao

NSLU2 (Debian/NSLU2 (armel) 5.0.3 Stable Release, 263.78 BogoMIPS)
Apple MacBook C2D (OS X 10.5, Ubuntu 8.04, Windows XP)

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

8

Freitag, 28. April 2006, 23:40

Dann wäre ein dmesg von einem boot nett, wo es nicht geklappt hat...

bye
JrB
"Supporting joe users worldwide" <- that's our motto


9

Donnerstag, 18. Mai 2006, 20:24

Hallo, der Vollständigkeit halber wollte ich hier mal noch mitteilen, dass sich das Problem (von alleine) gelöst hat.
Die genauen Umstände weiß ich leider nicht, sorry.
Gruß, ao

NSLU2 (Debian/NSLU2 (armel) 5.0.3 Stable Release, 263.78 BogoMIPS)
Apple MacBook C2D (OS X 10.5, Ubuntu 8.04, Windows XP)

Social Bookmarks