Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

16.01.2006, 18:10

Anfänger braucht BITTE hilfe! Mount fehler

Hallo,

ich habe mir zum Wochenende auf meine NSLU gespielt V2.3R29-uNSLUng-5.5-beta mit folgenden Dateien

unfs3_0.9.10-2_armeb.ipk
portmap_4-3_armeb.ipk
nfs-server_2.2beta47-4_armeb.ipk
zlib_1.2.2-2_armeb.ipk
gdbm_1.8.3-2_armeb.ipk
libid3tag_0.15.1b-1_armeb.ipk
mt-daapd_0.2.3-1_armeb.ipk

damit ich mp3´s auf meiner dbox2 abzuspielen kann, nur ich bekomme entweder einen Mount-Fehler: Timeout oder Mount-Fehler

meine /etc/exports

# ps -ax
PID TTY Uid Size State Command
1 root 1212 S /bin/init
2 root 0 S [keventd]
3 root 0 S [ksoftirqd_CPU0]
4 root 0 S [kswapd]
5 root 0 S [bdflush]
6 root 0 S [kupdated]
7 root 0 S [mtdblockd]
8 root 0 S [khubd]
9 root 0 S [jffs2_gcd_mtd4]
10 root 0 S [usb-storage-1]
11 root 0 S [scsi_eh_1]
29 root 0 S [kjournald]
53 root 0 D [ixp425_csr]
54 root 0 S [ixp425 ixp0]
57 ttyS0 root 1916 S /bin/sh
58 root 1936 S /sbin/syslogd -n
59 root 1924 S /sbin/klogd -n
151 root 0 S [kjournald]
203 root 9884 S upnpd &>/dev/null
213 root 9884 S upnpd &>/dev/null
214 root 9884 S upnpd &>/dev/null
217 root 9884 S upnpd &>/dev/null
218 root 9884 S upnpd &>/dev/null
219 root 9884 S upnpd &>/dev/null
303 root 2132 S /usr/sbin/thttpd -C /etc/thttpd.conf
327 root 3920 S /usr/sbin/smbd -D
329 root 3128 S /usr/sbin/nmbd -D
370 root 1864 S /usr/sbin/onetouch_detect
373 root 1864 S /usr/sbin/onetouch_detect
383 root 1296 S /usr/sbin/crond
389 root 1908 S /usr/sbin/CheckResetButton
391 root 1196 S /usr/sbin/CheckPowerButton
393 root 1196 S /usr/sbin/do_umount
425 bin 1228 S /opt/sbin/portmap
443 root 5892 S /opt/sbin/unfsd
480 root 1256 S /usr/sbin/telnetd
481 ttyp0 root 1928 S -sh
490 root 1256 S /usr/sbin/telnetd
491 ttyp1 root 1916 S -sh
492 root 1256 S /usr/sbin/telnetd
493 ttyp2 root 1920 S -sh
520 root 2132 S /usr/sbin/thttpd -C /etc/thttpd.conf
534 root 1276 S /bin/inetd
535 root 1256 S /usr/sbin/telnetd
536 ttyp3 root 1920 S -sh
537 ttyp3 root 1984 R ps –ax


einstellung bei meiner dbox2

Typ: NFS
NFS/CIFS Server IP: 192.168.1.77
Verzeichnis/Freigabe /share/hdd/data/public
Lokales Verzeichnis: /mnt/mp3
Beim Start mounten: nein
Mount-Optionen: rw,soft,tcp
Mount-Optionen: nolock,rsize=4096,wsize=32768

was habe ich falsch gemacht??

Vielen Dank im Voraus!

Redken

Anzeigen

2

16.01.2006, 21:03

@Redken

Ich bin mir nicht ganz sicher, aber was ich so gelesen und gemacht habe, sollte man erst den unfs3 deinstallieren, [FONT=&quot]mii-diag (für 10 FD (a) oder 100 HD (b) MBit) und die [/FONT][FONT=&quot]nfs-utils.

Ist aber nur eine Vermutung....

PS.: Warum nimmst Du mit TCP auf und nicht mit UDP????
Ich denke TCP zur Aufnahme ist die schlechtere Wahl, ich nutze das nur zum abspielen.

Gruß L@gy
[/FONT][FONT=&quot] [/FONT]

Anzeigen

3

17.01.2006, 18:20

Danke an L@gy für den TIP !!!

Spooky

CO-Admin

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

4

17.01.2006, 19:58

@Redken

wenn Du auf nfs-utils wechselst, muß nicht nur der unfs3 sondern auch der nfs-server, den Du installiert hast, runter.
Wo ist denn der gepostete Inhalt Deiner /etc/exports ?

Spooky

Social Bookmarks