Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

22.12.2005, 14:44

Kein Zugriff mehr über Telnet... HIIILFE

Hallo zusammen,

brauche dringend eure Hilfe. Hab leider nen bissel mit der Box rumgespielt (lief bis dahin SUPER, hab gestern nach eurem HowTo meine NFS Verbindung auf über 8Mbit beim lesen und schreiben optimiert) und dachte mir mal, ich könnte noch nen FTP-Zugang gebrauchen. Also diesem HowTo gefolgt http://faq.nslu2-info.de/3_29_de.html und NUN hab ich keinen Telnet-Zugang mehr zur Box :eek::eek::eek:

Kann mir irgendwer sagen, wie ich das XINET- gedöns wieder runterwerfen kann??? Ich müsste ja nur den Eintrag in der initd löschen können, aber über Samba gehts nicht... Also Jungs, helft mir...

Update: Wenn ich die NSLU2 nun ohne Disk1 starte, kann ich mich wieder per Telnet einloggen. Könnte ich auf diesem Wege evtl. die Platte manuell mounten und so die notwendigen Änderungen vornehmen???

Update2: PROBLEM gelöst: Hab die NSLU2 ohne platte gestartet, dann über Telnet eingelogt und die Platte manuell gemountet und konnte so den Eintrag ein der init.d entfernen.

Wünsche allen ein frohes Weihnachtsfest

Anzeigen

Amitage

Anfänger

Beiträge: 22

Verwendetes NAS-Device: Nslu2

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

2

22.12.2005, 23:26

Hi

Ein ähnliches Problem hab ich nun auch!

Könntest du mir den befehl mitteilen zum mounten der Platte?
danke

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

3

22.12.2005, 23:42

N'Abend,

google -> "man mount" ist immer hilfreich, ansonsten...

mount -t filesystem device mountpoint , oder auf Dein Problem bezogen,
mount -t ext3 /dev/sda1 /mnt/tmpmnt

HoHoHo
JrB
"Supporting joe users worldwide" <- that's our motto


Amitage

Anfänger

Beiträge: 22

Verwendetes NAS-Device: Nslu2

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

4

20.01.2006, 01:47

Hi

Konnte den fehler mit der nicht mountenen Platte finden.
Der Prosses "USB_Detect" hat sich wohl aufgehängt.
http://www.nslu2-linux.org/wiki/FAQ/DiskNotRecognized

Jetzt läuft die Kiste

Social Bookmarks