Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

22.10.2005, 21:37

Problem mit der Mount Befehl

Hi, mein Slug läuft mit Unslung V5.5, ich kann es von verschiedene PCs OK benutzen. Aber mit Autofs aus Debian Sarge habe ich ein Problem. Wie kann ich der share "Disk 1" mounten? Per command mit Mount -tsmbfs "//192.168.123.252/Disk 1" geht das ohne problem. Wenn ich aber folgende zeile in auto.misc setze gibt es immer ein fehler:
test1 -tsmbfs ://192.168.123.252/Disk 1 oder
test1 -tsmbfs :"//192.168.123.252/Disk 1"

So, meine Fragen:

Wie müsste ich umgehen mit so eine Name (mit leerstelle) im autofs, oder kann ich der Name diese share ändern ohne andere Probleme zu bekommen?

Anzeigen

Social Bookmarks