Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 15. Oktober 2005, 15:36

JOE installieren

Hallo,

ich habe den editor JOE installiert, den habe ich immer in openslug benutzt, aber einfach nur mit JOE kann ich ihn jetzt nichtmehr starten und über den Pfad /opt/etc/joe oder opt/bin/joe geht es auch nicht.

Wie bringe ich solche Programme zum laufen, auch das ich sie einfach nur mit "joe" aufrufen kann...

Danke.

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

Samstag, 15. Oktober 2005, 23:18

N'Abend,

hm, /opt/bin/joe, als root, aufrufen geht, als Otto Normaluser, nicht...
...Also chmod 777 /opt/etc/joe koennte schonmal helfen...
... ansonsten, den PATH in /etc/profile so anpassen, das /opt/bin, und /opt/sbin ebenfalls im PATH liegt.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

3

Sonntag, 16. Oktober 2005, 13:36

hi,

ne, geht schon, das Prob is diese Fehlermeldung von wegen "couldn´t terminal/ irgendwas", weiß nichtmehr so genau, auf alle Fälle hab ich das Teil dann runtergehaun und wollte nano installieren, ähnliches Prob, auch ne Fehlermeldung beim ausführen....ist echt blöd, ich kann vi nämlich echt nicht ausstehen.

Social Bookmarks