Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

pixelhead

Anfänger

  • »pixelhead« ist der Autor dieses Themas

Beiträge: 2

Firmwareversion / your current Firmware: originale Firmware 2.3r29

  • Nachricht senden

1

21.08.2005, 17:50

[Erledigt]Apache ::: Seitenaufbau dauert ewig

installierte Firmware: 2.3R29-uNSLUng-5.5-beta

Hallo,
habe heute meine NSLU ungeslunged und habe jetzt folgendes Problem:
Habe den Apachen nach http://www.unslung.de/nslu2_29.htm installiert. Die ersten Aufrufe waren auch prima aber nach einem Neustart der NSLU dauert es ewig bis eine Seite im Browser angezeigt wird (ca. 5 Minuten).
Merkwürdig finde ich auch, dass der Apache mit etlichen Prozessen startet obwohl definitiv nur ein PC auf die 192.168.1.77:8000 zugreift?

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
  593		 root	  13088   S   /opt/sbin/httpd -k start 
  594		 nobody	68464   S   /opt/sbin/httpd -k start 
  595		 nobody	68464   S   /opt/sbin/httpd -k start 
  597		 nobody	68464   S   /opt/sbin/httpd -k start 
  598		 nobody	68464   S   /opt/sbin/httpd -k start 
  599		 nobody	68464   S   /opt/sbin/httpd -k start 
  600		 nobody	68464   S   /opt/sbin/httpd -k start 
  601		 nobody	68464   S   /opt/sbin/httpd -k start 
  602		 nobody	68464   S   /opt/sbin/httpd -k start 
  603		 nobody	68464   S   /opt/sbin/httpd -k start 
  604		 nobody	68464   S   /opt/sbin/httpd -k start 
  605		 nobody	68464   S   /opt/sbin/httpd -k start 
  606		 nobody	68464   S   /opt/sbin/httpd -k start 
  607		 nobody	68464   S   /opt/sbin/httpd -k start 
  608		 nobody	68464   S   /opt/sbin/httpd -k start 
  609		 nobody	68464   S   /opt/sbin/httpd -k start 
  610		 nobody	68464   S   /opt/sbin/httpd -k start 
  611		 nobody	68464   S   /opt/sbin/httpd -k start 
  612		 nobody	68464   S   /opt/sbin/httpd -k start 
  613		 nobody	68464   S   /opt/sbin/httpd -k start 
  614		 nobody	68464   S   /opt/sbin/httpd -k start 
  615		 nobody	68464   S   /opt/sbin/httpd -k start 
  616		 nobody	68464   S   /opt/sbin/httpd -k start 
  617		 nobody	68464   S   /opt/sbin/httpd -k start 
  618		 nobody	68464   S   /opt/sbin/httpd -k start 
  619		 nobody	68464   S   /opt/sbin/httpd -k start 
  620		 nobody	68464   S   /opt/sbin/httpd -k start 
  621		 nobody	68464   S   /opt/sbin/httpd -k start 
622		 nobody	68464 S /opt/sbin/httpd -k start 


Wenn ich über die Shell mit lnyx auf localhost:8001 zugreife, geht's ratzfatz.

Kann jemand helfen?

[EDIT] Erledigt, Apahe läuft nach diversen ipkg remove und install...[/EDIT]

Danke
Andreas

Anzeigen

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks