Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

HappyHippo

Anfänger

  • »HappyHippo« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Sonntag, 14. August 2005, 18:13

Teltnet dauerhaft aktivieren: /opt/libexec nicht vorhanden

Hallo,

ich habe wie unten gezeigt die inetutil installiert. Das Startskript S52inetd habe ich wie in der FAQ beschrieben eingegeben. Im Ordner /opt ist aber der Ordner libexec nicht vorhanden. Hat jemand eine Ahnung woran es liegt?

/ # ipkg install inetutils
Installing inetutils (1.4.2-5) to root...
Downloading http://ipkg.nslu2-linux.org/feeds/unslun…tils_1.4.2-5_ar
meb.ipk
Installing ncurses (5.4-4) to root...
Downloading http://ipkg.nslu2-linux.org/feeds/unslun…ses_5.4-4_armeb.
ipk
An error ocurred, return value: 2.
Collected errors:
Package ncurses wants to install file /opt/bin/clear
But that file is already provided by package busybox-links
Package ncurses wants to install file /opt/bin/reset
But that file is already provided by package busybox-links
/ # ipkg list_installed
busybox - 1.00-10 - A userland replacement for embedded systems.
busybox-base - 1.00-10 - A userland replacement for embedded systems.
busybox-links - 1.00-10 - A userland replacement for embedded systems.
cpio - 2.5-r2 -
devio - r1-r0 -
findutils - 4.1.20-r1 -
ipkg - 0.99.148-r0 -
kernel-image-2.4.22-xfs - 2.3r29-r2 -
kernel-module-ftdi-sio - 2.3r29-r2 -
kernel-module-kaweth - 2.3r29-r2 -
kernel-module-pegasus - 2.3r29-r2 -
kernel-module-pl2303 - 2.3r29-r2 -
kernel-module-usbnet - 2.3r29-r2 -
kernel-module-usbserial - 2.3r29-r2 -
libc6-unslung - 2.2.5-r5 -
libgcc - 3.4.4-r0 -
libipkg - 0.99.148-r0 -
nfs-utils - 1.0.6-3 - Kernel NFS Server
nslu2-linksys-libs - 2.3r29-r2 -
portmap - 4-3 - Portmap daemon for NFS
portmap-unslung - 5-9-r1 -
slingbox - 1.00-r6 -
unslung-rootfs - 2.3r29-r9 -
update-modules - 1.0-r3 -
wget - 1.9.1-r1 -

Anzeigen

2

Sonntag, 14. August 2005, 18:51

Hi,

einfach mal mit:

ipkg install inetutils -force-reinstall -force-overwrite

probieren !!!

Gruß Puncher

Anzeigen

HappyHippo

Anfänger

  • »HappyHippo« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

Montag, 15. August 2005, 22:52

Teltnet dauerhaft aktivieren: /opt/libexec nicht vorhanden

Danke,

der Tipp hat es gebracht. Die inet-utils wurden endlich installiert. Jetzt habe ich das nächste Problem, welches ich leider in einen anderen Thread geschrieben habe.

http://www.nslu2-info.de/showpost.php?p=11554&postcount=7

4

Dienstag, 16. August 2005, 00:14

Hi,

zu der Vorgehensweise bei Telnet kann ich dir leider auch nicht weiterhelfen. Telnet kommt für mich schon aus Sicherheitsgründen nicht auf meine Schachtel! Außerdem will ich den in den net-utils vorhandenen FTP Server aus den gleichen Gründen nicht auf meiner Kiste sehen.

Benutze besser OpenSSH oder Dropbear als SSHd und als FTP-Server vsftpd.

Gruß Puncher

P.S. Die net-utils würde ich auch wieder runter nehmen!

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

5

Dienstag, 16. August 2005, 19:47

N'Abend,

mal von den Sicherheitsaspekten abgesehen... ich denke, die InetUtils sind nach wie vor nicht richtig installiert, und, wie oben zu sehen ist, sind auch die Abhängigkeiten (ncurses, zlib) nicht erfüllt. Deshalb solltest Du, falls noch nicht geschehen

ipkg install ncurses
ipkg install zlib
ipkg install --force-overwrite --force-reinstall inetutils

ausführen. Die fehlenden ncurses könnten auch das Problem für den hängenden Inetd sein...

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Social Bookmarks