Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

heisse_fee

Schüler

  • »heisse_fee« ist der Autor dieses Themas

Beiträge: 76

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Sonntag, 3. Juli 2005, 12:08

etc/exports fehlt

Hallo,

leider fehlt bei mir die exports-Datei. Desewegen kann ich sie auch nicht installieren. Hat einer einen Tip für mich.

Anzeigen

2

Sonntag, 3. Juli 2005, 12:16

In /etc sollte auch nur ein Symlink auf /opt/etc/exports liegen.
Falls Du die nfs-utils schon installiert hast, findest Du eine Beispiel-exports in /opt/doc/nfs-utils/exports

Gruss!

Anzeigen

heisse_fee

Schüler

  • »heisse_fee« ist der Autor dieses Themas

Beiträge: 76

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

Sonntag, 3. Juli 2005, 12:28

Hi,

Danke für die schnelle Antwort. Aber dieser Symlink scheint auch nicht zu funktionieren. Bin in Linux nicht so fit. Brauchst Du noch ein paar Informationen um mir zu helfen? Frage: Mit welchem User führe ich eigentlich die IPKg Pakete aus?

heisse_fee

Schüler

  • »heisse_fee« ist der Autor dieses Themas

Beiträge: 76

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

4

Sonntag, 3. Juli 2005, 12:40

Hi habe gerade festgestellt, dass das Verzeichnis nfs-utils auch nicht existiert.

heisse_fee

Schüler

  • »heisse_fee« ist der Autor dieses Themas

Beiträge: 76

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

5

Sonntag, 3. Juli 2005, 12:43

Also nochmal ich, jetzt ist die exports da. Der Fehler war, dass ich die nfs-utils nicht installiert hatte. Tauchte in keiner Beschreibung auf.

Danke, für die Hilfe. Jetzt werde ich mal versuchen, die dbox zu mounten

Spooky

CO-Admin

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

6

Sonntag, 3. Juli 2005, 13:34

Zitat von »heisse_fee«

Also nochmal ich, jetzt ist die exports da. Der Fehler war, dass ich die nfs-utils nicht installiert hatte. Tauchte in keiner Beschreibung auf.

Danke, für die Hilfe. Jetzt werde ich mal versuchen, die dbox zu mounten


@heisse_fee

Taucht nirgendwo in den Beschreibungen auf? Welche hast Du denn da gelesen? ;)

Siehe hier:

http://www.nslu2-info.de/showthread.php?t=52
http://www.nslu2-info.de/showthread.php?t=152

Spooky

heisse_fee

Schüler

  • »heisse_fee« ist der Autor dieses Themas

Beiträge: 76

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

7

Sonntag, 3. Juli 2005, 15:01

Hi Spooky,

Fehler von mir. Bin einfach nach der Anleitung nfs-server einrichten gegangen. Das andere howto hatte ich wohl übersehen. Nun ja. Ist ja auch alles ganz schön komplex. Leider kann ich z.Zt. immer noch keinen Film von meiner ext. Festplatte auf der dbox schauen. Wurschtle noch ein bischen rum. Der Ordner in der dbox erscheint. Aber leider nicht der Film.

Spooky

CO-Admin

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

8

Sonntag, 3. Juli 2005, 15:59

Dann fangen wir doch mal langsam an:

Poste bitte erstmal den Inhalt Deiner /etc/exports und die Einstellungen welche Du auf der dbox zum Mounten angegeben hast. Den Film, den Du abspielen willst endet auch auf .TS , oder ?

Spooky

heisse_fee

Schüler

  • »heisse_fee« ist der Autor dieses Themas

Beiträge: 76

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

9

Montag, 4. Juli 2005, 20:42

Hi,

also die Datei, die ich von der dbox abspielen will endet auf avi. Geht das etwas nicht?

Spooky

CO-Admin

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

10

Montag, 4. Juli 2005, 21:06

Um nicht total OT zu werden ...
Wenn es jetzt "nur" noch um die dbox geht, sollten wir die Diskussion im "Streaming" Unterforum weiterführen.

Spooky

heisse_fee

Schüler

  • »heisse_fee« ist der Autor dieses Themas

Beiträge: 76

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

11

Montag, 4. Juli 2005, 21:25

O.k. da bin ich ja hingewechselt. Wollte Dir nur noch antworten.

Close

Social Bookmarks