Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wrzlbrnft

Anfänger

  • »wrzlbrnft« ist der Autor dieses Themas

Beiträge: 2

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

1

Sonntag, 22. Mai 2005, 16:13

Grundsaetzliches Prob. mit allen unslung fws

Hallo!

Ich hab ein recht fundamentales Problem fuerchte ich.
Ich hab ne nslu und ein Gehaeuse von Macpower (PD-U2AT, ALI M5621 Chipsatz). Eingebaut ist eine WD Platte mit 200GB.

Okay, soweit so gut. Wo liegt mein Problem? unslung 3.18 und 4.20b
funktionieren nicht wie erwartet. Sobald ich groessere Mengen bits&bytes uebertragen
moechte, stuerzt sowohl samba, als auch rsync mit nem segfault ab.
Den groessten Teil der Daten hab ich mit rsync kopiert, und nach
unregelmaessigen Zeit und Volumen-Intervallen, muss ich die nslu rebooten
um erneut Daten kopieren zu koennen. Ein simpler erneuter rsync-Aufruf
resultiert in einem sofortigen segfault (auf der nslu, nicht lokal).

Jetzt koennte man sagen: Ja klar, wieder ein Dummer mit falschem Chipsatz
im Gehaeuse... ABER: mit der original FW funktioniert das Kopieren grosser
Datenmengen via samba problemlos! Sowohl die 25er, als auch die 29er
Firmware machen keinerlei Probleme. (Nur laeuft rsync nicht drauf
und ich brauch unbedingt den mt-daapd.... dafuer hab ich mir die Kiste
besorgt).

Nun wuerde mich schon ein bischen interessieren, woran das liegt/liegen kann!

An der Hardware kanns ja wohl nicht liegen, wenns mit der original firmware
funktioniert, oder sehe ich das falsch?

Ich meine wie kann es an der chipsatz-Inkompatibilitaet liegen, wenn die
original-Firmware (auch die 25er, auf der unlsung ja basiert), tadellos funktioniert?

Bin selbstverstaendlich fuer jeden Tipp dankbar ;)

BTW: hatte urspruenglich die 4.20er selbst kompiliert, da das noch vor dem
Release des binary-downloads war. Aber auch mit der mittlerweile verfuegbaren
funktionierts nicht.... grrrr

Anzeigen

Social Bookmarks