Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

aha

Anfänger

  • »aha« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: Unslung 3.18

Wohnort: Bischofsheim

  • Nachricht senden

1

19.03.2005, 15:06

NSLU defekt, oder doch ein Fehler meinerseits?

Hallo allerseits :)

Habe seit gestern die NSLU2, und bin gerade ein wenig am rumprobieren... Mit der Standard-Firmware (NSLU2_V23R25) hängte die Kiste sich leider auf, als ich meine HDD formatieren wollte... danach probierte ich die NSLU2_V23R29, aber der Fehler bestand immernoch... drum installierte ich nun die "Unslung-3.18-beta-firmware". Wie nicht anders zu erwarten war, hängte er sich auch hier beim Formatieren der Platte auf. Richtig partitioniert scheint er die Platte ja zu haben... nur nicht formatiert. Also probierte ich, die Platte an der NSLU2 (von Telnet aus) manuell zu formatieren... mkfs.ext3 /dev/sda1... er hängte sich hierbei auf.
In der /var/log/messages bekam ich nur sowas wie "Backtrace aborted due to bad frame pointer" zu lesen.

Es handelt sich hierbei übrigens um eine Western Digital WD1200 mit 120 Gig, die über ein Noname USB2.0 Interface (mit GL811USB Chipsatz) angeschlossen ist. Da ich derzeit kein anderes USB Interface hier habe, probierte ich mal aus einen USB-Stick zu unslingen... übrigens nach jener Anleitung: http://www.unslung.de/nslu2_21.htm

Klappte auch soweit, dass er erkannt und eingehängt wurde, und auch unsling funktionierte... musste nur feststellen, dass ich, wenn ich "mount" eingebe, ne Segmentation Fault bekomme :-/

Habe dann noch ein "route add default gw 192.168.1.80" gemacht, um meinen Internet-Gateway einzustellen, und die /etc/resolv.conf entsprechend geändert, sodass ich erfolgreich ein "ipkg update" durchführen konnte.
Wollte mal probieren SSH zu installieren, und führte ein "ipkg install openssh" durch. Und was passierte? Das Teil hängte sich auf... keine Reaktion mehr, keine Antwort auf meine Pings, kein Webinterface...

Ist mir alles sehr suspekt :-/

Habt ihr vielleicht ne Idee?

Gruß,
Andreas

Anzeigen

aha

Anfänger

  • »aha« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: Unslung 3.18

Wohnort: Bischofsheim

  • Nachricht senden

2

20.03.2005, 12:40

Nunja, also das mit der Festplatte habe ich inzwischen hinbekommen... habe sie extern mit "Paragon EXT2FS Anywhere" mit EXT3 formatiert, und die Befehle "fdisk" und "mke2fs" durch Dummy's ersetzt... danach konnte ich die Festplatte via Webinterface einrichten. Unsling funktionierte auch, und es ließ sich auch openssh installieren.
Doch änderte das alles leider nichts daran, dass die NSLU2 nach schätzungsweise 10-20 Minuten einfach abstürzt, und danach nicht mehr zu erreichen ist :-/

Vielleicht liegt das ja daran, dass ich hier derzeit nen Netgear-Router als Switch verwende... aber glaube irgendwie nicht, dass das die Ursache ist.
Probiere es gleich morgen mal mit nem normalen 10/100er Switch.

Kennt jemand von euch solche Abstürze? Liegt es vielleicht an der Hardware?

Anzeigen

Social Bookmarks