Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Infinity on High« ist der Autor dieses Themas

Beiträge: 26

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

1

Sonntag, 20. Dezember 2009, 14:16

Netzlaufwerk einbinden

Hallo,

habe heute meine alte NAS "entsorgt" und nun hatte ich eig. vor die NSLU mit unslung 6.10 drauf als netzlaufwerk einzubinden.
Via telnet usw habe ich noch nichts an der nslu gemacht außer halt "umgeslingt". Nur frage ich mich nun, warum ich diese nicht als netzlaufwerk einbinden kann. Er erkennt zwar die Arbeitsgruppe und auch das Gerät "HomeServer" (von mir so genannt) jedoch erkennt er keine unterordner oder festplatten.
Danke schonmal für eure Hilfe :)


Greez

Infinity on High

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

Sonntag, 20. Dezember 2009, 14:42

Moin,

Wer ist wohl "er"?

Backautomat, Kühlschrank, oder doch der Computer? Wenn letzteres, mit welchem OS arbeitet dieser Computer? Linux, OSX, DOS, Windows... ???

bye
JrB

PS: Wenns denn was von Bill ist, was ergibt net view \\IP_der_NSLU ?
"Supporting joe users worldwide" <- that's our motto


Anzeigen
  • »Infinity on High« ist der Autor dieses Themas

Beiträge: 26

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

3

Sonntag, 20. Dezember 2009, 16:43

Ist ein Backautomat mit XP.
Und net view sagt mir, zugriff verweigert, 5 Systemfehler. Via "ftp", also im explorer ftp://ip_der_slug funktiniort jedoch.
Ist mir selber etwas komisch.

Greez

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

Sonntag, 20. Dezember 2009, 18:51

Moin,

Benutzer und Passwort sind gleich (Win <-> Samba), und Du hast Berechtigungen im WebIf der NSLU vergeben?

bye
JrB
"Supporting joe users worldwide" <- that's our motto


  • »Infinity on High« ist der Autor dieses Themas

Beiträge: 26

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

5

Sonntag, 20. Dezember 2009, 19:17

Ich habe ganz normal mehrere User Konten eingerichtet. Z.b. admin, user usw. Wo soll ich denn die Möglichkeit bei einer Netzwerkfestplatten einbindung haben ein PW einzugeben.
Bei meiner alten NAS bin ich auf Extra/Netzlaufwerk einbinden/... und schon wars da, nutzer daten eingeben - fertig. Jetzt mache ich das gleiche, finde zwar den "Home Server" dann ist jedoch Sense. Es werden mir keine Laufwerke o.ä. angezeigt.
Was nun?

greez

  • »Infinity on High« ist der Autor dieses Themas

Beiträge: 26

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

6

Donnerstag, 24. Dezember 2009, 11:19

Hat hier denn keiner eine Lösung?

Social Bookmarks