Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Paule

Anfänger

  • »Paule« ist der Autor dieses Themas

Beiträge: 46

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

1

23.04.2005, 21:24

Problem beim Mounten einer ext. HDD mit ext3

Hallo zusammen!

Da ich leider vom Wohnzimmer zu meinem Rechner kein Netzwerk habe, möchte ich gern nur die HDD mitnehmen, am Rechner anstöpseln und darauf zugreifen können. Das sollte eigenlich kein Problem sein.
Entweder man nimmer Ext2FS.Anywhere.v3.0 von Paragon (kostenpflichtig!) oder den Treiber Ext2IFS (Tipp aus der aktuellen c't - Softlink 0508040) oder auch hier

Mit beidem Methoden kann ich meine über den USB-Port angeschlossene HDD erkennen. Ich sehe auch die Partitionen darauf. Wenn ich den Partitionen einen Laufwerksbuchstaben zuweise und dann über den Explorer darauf zugreifen möchte, erscheint diese Fehlermeldung:

Zitat

Der Datenträger in Laufwerk X: ist nicht formatiert.
Soll er jetzt formatiert werden?


Mein OS: WinXP Pro - SP2

Hat jemand ne Idee, was das Problem sein kann?

Vielleicht könnte ja mal jemand bei sich selbst mit dem vorgenannten kostenlosen Treiber ausprobieren, ob das mit dem Mounten klappt - vorzugsweise jemand, der auch Win XP Pro hat. Aber für alle sonstigen Hinweise wäre ich auch dankbar.

Danke schonmal und Gruß

-Paule

Anzeigen

2

23.04.2005, 22:38

hi,
..imo darf das keine primaere Partition sein...versuchs mal mit einer extended Partition.

cu,
peter

Anzeigen

Paule

Anfänger

  • »Paule« ist der Autor dieses Themas

Beiträge: 46

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

3

24.04.2005, 10:01

Zitat von »petgun«

hi,
..imo darf das keine primaere Partition sein...versuchs mal mit einer extended Partition.

cu,
peter


Hmm ... ich kann Dir ehrlich gesagt nicht ganz folgen :confused:

Du meinst, die Partitionen der HDD von der NSLU2 sind primär? Kann man das ändern?

4

24.04.2005, 10:31

Zitat von »Paule«

Du meinst, die Partitionen der HDD von der NSLU2 sind primär?


ja...Du hast nicht zufaellig Partition Magic?

Paule

Anfänger

  • »Paule« ist der Autor dieses Themas

Beiträge: 46

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

5

24.04.2005, 17:19

Ja, habe ich. Was soll ich damit machen?
Ist es generell so, daß die NSLU2 primäre Partitionen anlegt?

6

24.04.2005, 17:35

...einfach mal die USB-HD an den PC anschliessen...mit Partition Magic die Partition der USB-HD in eine extended Partition umwandeln (weiss nicht ob das geht)/ eine extended Partition anlegen und mit PM ext3 formatieren. Dann versuchen ob Du dann zB. mit 'Ext2FS' nach Laufwerksbuchstabenvergabe ;-) darauf zugreifen kannst....imo ja.

Paule

Anfänger

  • »Paule« ist der Autor dieses Themas

Beiträge: 46

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

8

28.04.2005, 11:31

Zitat von »petgun«

hat's geklappt?


Hatte bis jetzt noch keine Zeit, das zu probieren.

Ein Bekannter von mir hat sich letztens auch eine NSLU2 zugelegt. Der sagte mir, daß er wohl per Windows auf die ext. HDD zugreifen kann.

Zitat von »Paule«

Ist es generell so, daß die NSLU2 primäre Partitionen anlegt?

Kann mir jemand die Frage beantworten?

davincino

Schüler

Beiträge: 80

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

9

20.05.2005, 22:12

habe das selbe problem. mal kann ich darauf zugreifen und mal kommt die fehlermeldung. konntet ihr inzwischen eine lösung finden?

davincino

Schüler

Beiträge: 80

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

10

20.05.2005, 22:33

habs eben nochmal getestet. beim ersten mal gemountet kam übliche fehler meldung. dann nslu mit selbigen hdd hochgefahren. dann wieder runtergefahren und hdd wieder an rechner angestöpselt, mit anderem buchstaben gemountet, und siehe da: nun seh ich die ordner "public" und "lostandfound" (den sinn von diesem ordner konnt ich auch noch nicht erkennen). wie gesagt scheint das nur an der laune des progs zu liegen. hat vielleicht die datei /etc/exports was damit zu tun? es klappt nämlich erst (hin und wieder) seitdem ich den pfad share/hdd/data freigegeben hab. meine erste freigabe share/hdd/data/public war nicht ausreichend, oder doch nur zufall?

EDIT: möchte meine partition nicht mit PM formatieren. ansonsten kann ich mir den zugriff sparen.

Social Bookmarks