Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 7. September 2006, 23:30

iptables: No chain/target ...

Hallo,

iptables tut nicht.
Module und Abhängigkeiten sind korrekt installiert.
lsmod ergibt:
iptable_filter 1440 1
ip_tables 11528 1 iptable_filter
x_tables 8068 1 ip_tables

iptables Aufrufe scheinen korrekt verarbeitet zu werden.
Sobald aber im Aufruf z.B. --tcp-flags vorkommt, also z.B.
iptables -A bad_tcp_packets -p tcp --tcp-flags ALL NONE -j DROP
bekomme ich:
iptables: No chain/target/match by that name
bad_tcp_packets existiert natürlich.

iptables -A tcp_outbound -p TCP -s 0/0 --destination-port 80 -j ACCEPT
gibt auch Fehlermeldung :(

iptables -A tcp_outbound -p TCP -s 0/0 -j ACCEPT
funktioniert tadellos. :)

Hat irgendjemand eine Ahnung was an --tcpflags, bzw. --destination-port besonders ist, oder ob diese noch etwas benötigen? :confused:
Als Erweiterung sollten diese doch Standard sein und werden nicht als Library nachgeladen, oder?

Betreibe momentan openslug 3.10, Firewallscript ist von
http://www.nslu2-linux.org/wiki/OpenSlug/OpenSlugIptables
Jede Hilfe willkommen.
Chao Pancho

Anzeigen

2

Donnerstag, 22. März 2007, 10:46

I have exactly the same problem.
The firescripts provided on the nslu2-community pages have this problem.
I run OpenSlug 3.1

Has anyone a solution for this yet?
(you may answer in german, I can read it but writing german is too difficult).

Thanks

Anzeigen

Social Bookmarks