Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 8. März 2006, 12:09

update: openslug nach opendebianslug

Hallo,
ich hab kein thema mit debonaras gefunden, deswegen stelle ich mein problem hier dar:
das ersetzen der original firmware mit openslug 2.7beta war kein problem(sowohl für usb-stick als auch auf festplatte) anschließend wollte ich auf opendebianslug umsteigen und bin nach der anleitung http://nslu2-linux.org/wiki/DebianSlug/OpenDebianSlug vorgegangen. rootpartition und swapspace habe ich vorher neu angelegt, nach anleitung vorgegangen, bis zum reboot kein problem, nach dem reboot blieb das nslu2 mit gelb blinkender Ready/Status-LED hängen. anpingen geht. klemme ich die festplatte ab, rebootet das nslu2 ganz normal. irgendwelche ideen?
tia
devlin

Anzeigen

wilddog1806

Schüler

Beiträge: 103

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

2

Mittwoch, 8. März 2006, 12:39

Hallo devlin,

normalerweise solltest du trotzdem draufkommen, telnet weiss ich net aber über SSH z.Bsp. mit putty.

das blinken hatte ichauch, ist aber auch auf der How To seite beschrieben. OK es geht etwas unter in dem ganzen wirrwarr.

Zitat

Some info on use:
  • With Putty as SSH client, you can use xterm-color instead of xterm-pcolor as terminal type.
  • Copy the LED-program to Debian and make the LED device: cp /initrd/sbin/leds /sbin; mknod /dev/leds c 126 0; chmod 660 /dev/leds (this will later be supplemented by the use of LED settings in the startup scripts). Try experimenting by typing leds and see the power LED go from blinking yellow to steady green.
  • To make the leds react to changes in runlevels, copy the init scripts and update the runlevel links:
    cp /initrd/etc/init.d/zleds /initrd/etc/init.d/leds_startup /etc/init.d/
    update-rc.d zleds defaults 99 05
    update-rc.d leds_startup defaults 01

hoffe ich konnte dir weiterhelfen

gruß

wilddog

Anzeigen

3

Mittwoch, 8. März 2006, 13:38

hallo,
wie gesagt anpingen geht,aber mehr nicht! mit ssh bekomme ich folgende fehlermeldung:
connect to ip-adresse port 22: no route to host.
ich benutze statische ip-addressen, vieleicht irgendwo einen eintrag vergessen oder einen falschen?
tia
devlin

4

Mittwoch, 8. März 2006, 15:26

hallo,
problem für festplatte gelöst, allerdings hatte ich nach einem erneuten einrichten von opendebianslug noch ein kleines problem mit ssh zu lösen(RSA key in root/.ssh/known_hosts eintragen), jetzt funktioniert es!

devlin

5

Mittwoch, 8. März 2006, 23:52

vielleicht solltest du statt "ip-adresse" die Ip-Adresse der NSLU2 benutzen?

Gruss,
EvilDevil

6

Donnerstag, 9. März 2006, 09:35

hallo evildevil,
mit ip-adresse ist schon die ip-adresse des nslu2 gemeint gewesen, ich wollte sie nur nicht numerisch benennen. und wie gesagt mit externer festplatte funktioniert es, der usb-stick kommt später nochmal dran.
aber danke,
devlin
p.s.: werde mich jetzt tftp und pxe bemühen, habe im wohnzimmer einen plattenlosen rechner, der sich richtig schick als multimediazentrale macht oder hat jemand ahnung wie ich syslinux zum laufen bekomme?
so long

trebiani

Anfänger

Beiträge: 15

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

7

Montag, 27. März 2006, 15:57

[solved] debian bootet mit festplatte nicht

Zitat von »devlin«

problem für festplatte gelöst
und? was war es? ich habe genau das gleiche problem und weiss nicht weiter!

UPDATE: nachdem ich ein turnup disk -s5 /dev/sda3 ausgeführt habe ging es. die 5 sekunden wartezeit sind bei meiner platte nötig!

Social Bookmarks