Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 29. September 2005, 17:20

Deutsches Tutorial?

Gibt es irgendwie ein deutsches Tutorial zu OpenSlug, ich habs nämlich drauf, und läuft auch einwandfrei, nur bin ich eben noch bisschengrün was Linux angeht, hab dann mal nach folgendem Tut gearbeitet:

http://www.nslu2-linux.org/wiki/OpenSlug…alisingOpenSlug

Dummerweise bei Punkt 6 krieg ich ne Fehlermeldung, kann mir jemand sagen, wie ich am geschicktesten meine Festplatte partitioniere/formatiere, damit das ganze funktioniert...danke für die Hilfe.

Anzeigen

2

Freitag, 30. September 2005, 12:52

Schreib mal den output von fdisk -l hinein.
Sowie die Fehlermeldung!

Anzeigen

3

Montag, 3. Oktober 2005, 19:52

naja, ich bin bereits schon weitergekommen, hab so einiges hingekriegt, jetzt häng ich gerade am Samba rum, hab Samba installiert, läuft aber nicht so richtig, dachte ich teste dann mal Swat an, aber das grafische Interface läßt sich auch nicht öffnen, über den Port 901, wie eigentlich beschrieben...

4

Donnerstag, 6. Oktober 2005, 11:45

hast du den service im xinetd eingetragen. siehe

#/etc/xinetd.d/swat
service swat
{
disable = no
port = 901
socket_type = stream
protocol = tcp
wait = no
user = root
server = /usr/sbin/swat
log_on_failure += USERID
}

falls ja starte mal den xinetd neu /etc/initd/xinetd restart
dann schau mal die meldungen im /var/log/messages an

Social Bookmarks