Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

chrisi1909

Anfänger

  • »chrisi1909« ist der Autor dieses Themas

Beiträge: 4

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: originale Firmware 2.3r29

  • Nachricht senden

1

Sonntag, 13. März 2011, 21:37

NSLU2 nicht erreichbar

Hi,

Hab vom Kumpel eine NSLU2 bekommen.Irgendwie hat er diese scheinbar kaputt gespielt, angeblich nur nen Update gemacht.
Ich hab es jetzt mit dem Upgrade Utility und der V23R63.bin versucht wieder herzustellen, was auch soweit angeblich erfolgreich durch
läuft.Danach bootet die Box auch und piept dann einmal.Aber sie ist nirgends zu erreichen.
Klemm ich sie an meine vorhanden FritzBox - sagt das Webinterface der FB da wäre ein neus Gerät auf Adresse .20, versuche
ich die Box darüber anzusprechen kommt keine Reaktion - "Seite nicht verfügbar". Klemm ich sie direkt per Lankabel an einen
Rechner gibts keine Adresse und Windows sagt Keine Netzwerkkonnectivität.

Wie krieg ich das Teil denn wieder dazu was zu akzeptieren ?
Hab mir auch schon das upslug2 für Linux auffem Netbook installiert - auch das lädt durch und bootet die Box neu,
aber auch nach 2 Stunden warten, kommt weder ne grüne LED noch ein Piep von der Box.
Nach flashen mit der Windowslösung piept sie immerhin nach dem booten, aber ist eben nicht erreichbar.

Jemand sowas schon gehabt ? Was hab ich noch für Möglichkeiten ?

Gruß Chris

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

Montag, 14. März 2011, 15:13

Moin,

Schonmal als Adresse der NSLU die 192.168.1.77 versucht?
Schonmal die "Reset Sysconfig" Prozedur durchlaufen?

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

chrisi1909

Anfänger

  • »chrisi1909« ist der Autor dieses Themas

Beiträge: 4

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: originale Firmware 2.3r29

  • Nachricht senden

3

Montag, 14. März 2011, 18:47

Ja, sowohl über Crosskabel direkt mit fest gesetzter Adresse der NW Karte, als
auch über nen kleinen 4 Port Switch - mag mir irgendwie nicht antworten - aber aufs Flashprogramm scheinbar ;)
Reset Sysconfig sagt mir jetzt gerade atok nix....normal resetet, ja desöfteren.

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

Montag, 14. März 2011, 21:33

"Supporting joe users worldwide" <- that's our motto


Social Bookmarks